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Get Started with EdrawMax 

An Introduction to EdrawMax 

Wondershare EdrawMax is a powerful diagramming tool that lets you create 280+ 

diagrams with ease and comfort. With built-in templates, vector-enabled symbols, an 

AI chatbot, and a canvas board that offers hundreds of customization offers, 

EdrawMax is one such tool that helps you create diagrams ranging from flowcharts to 

Network Diagrams, HVAC Layouts, Floor Plans, Infographics, 3D Maps, Organizational 

Charts, Quality Management Diagrams, and more. 

When you launch EdrawMax on your computer, you will be introduced to a dynamic 

window that offers a wide range of options, like New, Open, Import, and Templates. 

 

In-between the homepage, you will find all the diagrams categorized as per type, and 

you will also get a Search diagrams bar to search any diagram easily. 

https://edrawmax.wondershare.com/


 

Once you search for any diagram type or click on any diagram from the home window, 

EdrawMax will present all the associated diagrams under that category. Upon clicking 

on any of them, you will see the Blank Drawing option or built-in templates that will get 

you started and instantly take you to the EdrawMax Workspace. 

 



EdrawMax Workspace 

You will find EdrawMax’s Workspace or Canvas board highly intuitive and user-

friendly. On the top navigation bar, you will find options like Home, Insert, Design, 

View, Symbols, Advanced, and AI. These are one-click access to commonly used 

functions that help you complete designs effortlessly. 

 

On the Quick Access Toolbar, you will find the AI option at the right end. Upon clicking, 

you can access AI Chat, AI Drawing, and other AI diagram generators and diagram 

analysis tools. 



 

On the left side of the EdrawMax Canvas, you will find respective diagram types and 

the My Library section. You can add your personalized symbols and access them at 

any stage of diagram creation. 

 

On the right side of the EdrawMax Canvas, you will find easy customization options in 

the Context Pane, like Fill, Line, and Shadow. It also comes with a Chart option that 



lets you Edit Data by either manual data entry or Importing a CSV (comma-separated 

value) file. 

 

On the EdrawMax Canvas footer, you will have options like Add Page, Layers, Focus, 

Slideshow, Zoom, Whole Page, and Page Width. All these functions help you manage 

the documents’ page according to your requirements. 



 

In Wondershare EdrawMax, there is a new theme color for changing the UI -- Auto, 

Light, and Dark. Click the homepage, click the Options button in the upper right corner, 

and choose between the mentioned UI options. 

 

In order to make your diagramming easier, we have added default format settings to 

customize any shape or data. If you wish to modify it, go to the File tab, click Options > 



Default Settings, and start modifying your fonts, connectors, colors, page size, 

orientation, date format, and units. 

 

In the Options menu, click on Language and change the software language from 

English to other as required. 

 



System Requirements 

In order to use EdrawMax, you will need to have a minimum of: 

● Windows 7 and above; macOS v10.13 to macOS v13; Work on Apple M1.M2; 

and Linux 

● 1GB of memory (RAM), 4 GB recommended 

● 5GB of free hard disk space for application files 

● Internet connection for product activation and Live Updates 

● Laptop or Monitor, mouse, and keyboard 

You can check Tech Specs to learn more system requirements. 

Install and Uninstall EdrawMax 

Install EdrawMax 

Step 1: In order to install EdrawMax to your system, go to EdrawMax Download Page 

by visiting EdrawMax, and a dmg file or exe file will be downloaded to your system. 

Step 2: Once downloaded, locate the installation package in your system. Double-click 

the file and follow the steps shown on the screen to install Wondershare EdrawMax to 

your system. 

Uninstall EdrawMax 

Uninstall From macOS 

Step 1: Click on Finder > Applications 

https://edrawmax.wondershare.com/tech-spec.html
https://edrawmax.wondershare.com/


 

Step 2: Locate Wondershare EdrawMax > Right Click on it > Click on Move To Bin 

 

Step 3: Go to Bin > Locate EdrawMax > Right Click on it > Click on Delete Immediately 



 

Uninstall From Windows 10 

Step 1: Click on the Windows icon on the left. Locate EdrawSoft. The package will 

contain Wondershare EdrawMax. 

 



Step 2: Right-click on Wondershare EdrawMax > Uninstall. It will take you to the 

Program and Features from the Control Panel. 

 

Step 3: Locate Wondershare EdrawMax in the Program and Features. Right-click to 

open the Uninstall bubble and follow the on-screen instructions to uninstall this 

diagramming tool from your Windows computer. 



  



Register and Sign In 

How to Register? 

Once downloaded and installed on your device, you will need to register/activate your 

EdrawMax. EdrawMax takes extra protection for data and security, and it is highly 

recommended that you activate your product right after your purchase. EdrawMax’s 

anti-piracy technology is designed to verify that the software product is legitimately 

licensed. 

Step 1: From the homepage, click on Account > Activate 

Step 2: A pop-up will come that will ask you to Sign In To Activate EdrawMax. 

 

Step 2a: Click on the Sign In button. 



 

Step 2b: In the next pop-up, enter your email address and password that you used to 

buy the EdrawMax or continue with Google, Facebook, and Twitter. 

 

Step 2c: If you have already bought the Wondershare EdrawMax, click on Enter License 

Code to Activate the Software or click on the Buy Now link and go to the product 



purchase page to make a purchase: 

https://edrawmax.wondershare.com/store/individuals.html 

 

How to Deactivate? 

Deactivating EdrawMax from one computer is required if you want to access the 

product in another system. 

Step 1: Click on Account > My Account 

https://edrawmax.wondershare.com/store/individuals.html


 

Step 2: Click on Devices to manage your logged-in devices. If you have exceeded the 

limit, you can easily unbind the current device to log in to a new one. 

  



How To Set Default Format 

EdrawMax offers a wide range of options that let you modify the default format 

settings. From the EdrawMax Homepage, click on Options > Default Settings. 

 

Here, you can do a wide range of customization to the default format settings, like: 

Default Font Setting 

If you want to change theme fonts, click the Use self-defined font radio button to 

change Text Font, Font Size, Alignment, Letter Spacing, and Color. 



 

Default Connector Setting 

If you want to change the connector settings, click on the Use self-defined connector 

style radio button to change Line Width, Line Type, Jump Direction, Arrow Style, 

Rounding Size, Jump Style, Arrow Size, and Line Color. 

 



Default Color Setting 

Click on Use self-defined color radio button to change the default color. 

 

Default Page Size Setting 

By default, Use predefined page size is selected. If you want to change the page size, 

click on the Use self-defined page size and from the drop-drop option, choose 

between different page sizes, like Letter Small, C Sheet, D Sheet, E Sheet, A3 Sheet, 

A4 Sheet, and more. 



 

Default Page Orientation Setting 

Choose between Landscape and Portrait to shuffle between different page orientation 

settings. 

 



Default Date Format 

EdrawMax provides multiple date formats, like MM/DD/YYYY, YYYY/MM/DD, 

YYYY/DD/MM Time, and so on. From the drop-down option in the Default Date Format 

section, click on the desired date format. 

 

Default Currency Format 

EdrawMax comes with multiple currency options. In the drop-down menu of Default 

Currency Format, choose from USD to AUD, CAD, DKK, EUR, HKD, INR, and more, 

depending on your requirements. 



 

Set default view unit and precision 

If you want to make changes to the measuring units and precision level, click on the 

Use custom unit and precision radio button in the Set default view unit and precision 

section, and make the modification from the Unit and Precision drop-down options. 

  



Activate and Deactivate EdrawMax 

How to Activate EdrawMax? 

In order to avail all the premium features of EdrawMax, you will need to activate your account 

by entering the license key. 

Step 1: Click on the Account option from the EdrawMax homepage 

 

Step 1a: Click on the Activate option under the Account section. 



 

Step 2a: Upon clicking on Activate, a Sign In to Activate EdrawMax pop-up will appear. 

 

Step 2b: Click on Sign In. Please use the same email address that you used when you bought 

the premium subscription to EdrawMax. Click on Next to go to the password-entering window. 



 

Step 2c: Enter the password > Sign In. 

 

Step 2d: Alternatively, you can click on Enter License Code to Activate the Software. 



 

Step 2e: Enter Your Name and License Code > Click on Activate. 

 

Once the system finds that all the entered details are correct and match the internal records, 

your premium subscription to EdrawMax will be activated. 



If you have been using the trial offer from EdrawMax and now wish to buy the premium 

subscription, click on the Buy Now! label that you will find under the Sign In to Activate 

EdrawMax pop-up. 

 

How to Deactivate EdrawMax? 

There might come a time when you would like to change your computer and wish to take your 

premium subscription to EdrawMax to the new machine. In order to do this, you will need to 

deactivate the EdrawMax from one system. 

Step 1: Click on the Account option from the EdrawMax homepage 

Step 2: Click on the Deactivate option under the Account section to deactivate EdrawMax from 

your current system. 

Note: If you haven’t made any kind of a purchase and still click the Deactivate from the 

Account option, a pop-up will appear with the message: ‘Your EdrawMax is not activated.’ 

Click on the OK button to close the pop-up. 



 

Limitations of Unlicensed EdrawMax Version 

An unlicensed version of EdrawMax allows you to use all the premium features freely for a 

maximum of 15 days. Under the end-user license agreement, all the diagrams created by 

EdrawMax under the unlicensed versions are NOT ALLOWED for any commercial purposes. 

The unlicensed version of EdrawMax also comes with additional limitations, like: 

● There will be a watermark on all the exported Graphics files. 

● The trial or an unlicensed version only allows the use of the first two templates for 

each diagram type. 

● In the trial version, you cannot import MS Visio’s files. 

● The trial period also has a limitation of creating only three pages in a single document. 

  



User Interface 

An Introduction of EdrawMax Buttons on the Start Page 

New 

Launching a new file sets the stage for diagram creation, empowering you to effectively 

communicate your ideas through visual means. The “New” feature provides a fresh workspace 

where you can begin laying out the elements of your diagram. 

Step 1: Click + New on the upper-left navigation pane. 

Step 2: In the New section, click + Blank Drawing to start from a blank canvas. If you have a 

specific diagram type in mind, select it from the available options. It will provide a starting 

point and access to relevant shapes and symbols from the built-in More Symbols library. 

Step 3: Create a diagram by adding shapes, symbols, and other project details. 

 

Home 

Experience the ease and efficiency of AI-powered features like AI Chat, AI Drawing, and AI 

Diagramming, all seamlessly integrated into the EdrawMax Home page. 

Step 1: On the Home page, go to Edraw AI in the top navigation pane. 



Step 2: Select an AI feature depending on your needs. Get help with your projects from popular 

AI features like AI Chat if you need answers related to your projects or AI Drawing to create 

images based on text prompts. 

 
  

Step 3: Scroll down to discover more AI features like AI Diagram Analysis and AI Document 

Analysis. They offer advanced capabilities for extracting deeper insights from your data and 

documents. 



 

Open 

Opening existing diagram files empowers you to pick up where you left off effortlessly, 

ensuring seamless project continuation and enhanced efficiency. 

Step 1: Click Open in the left-side navigation pane. 

Step 2: In the Documents section, access recent files from your local storage or import them 

directly in the Computer tab bar. Alternatively, retrieve files from the Cloud tab bar. 

Step 3: Select the file to resume editing. 



 

Import 

Importing diagrams from other formats allows you to combine existing work into your current 

project easily. 

Step 1: Click Import in the left-side navigation pane. 

Step 2: Select the appropriate file format in the Import files in other formats section, then 

browse your local storage. 

Step 3: Upload the chosen file, such as Visio, CAD, or SVG. 



 

Templates 

Templates serve as a valuable resource, offering a variety of pre-designed layouts to suit 

various diagram types. 

Step 1: Click Templates on the left-side navigation page. 

Step 2: Use the search bar to find specific diagram templates or browse by category to 

discover a wide range of options. 



 
Step 3: Click Use Immediately to select and edit the pre-designed template. 

  



Options Under the Home Menu of EdrawMax 

Home 

1. Clipboard Tools 

Clipboard tools in EdrawMax make it a breeze to copy and paste elements within your 

diagrams or even between different diagrams. 

To Copy and Paste: 

1. Select the element (e.g., shape, text) you want to copy. 

2. Right-click on the selected element and choose "Copy" from the context menu or 

use the shortcut "Ctrl + C" (Windows). 

3. To paste the copied element, right-click on the location where you want to place it 

and choose "Paste" from the context menu or use the shortcut "Ctrl + V" (Windows). 

4. Additional clipboard tools such as "Cut" (Ctrl + X), "Undo" (Ctrl + Z), and "Redo" (Ctrl 

+ Y) are available for further editing. 

 

2. Font and Alignment Tools 

EdrawMax provides various font and alignment tools to format and style text within your 

diagrams. 



To Format Text: 

1. Select the text element you want to format. 

2. Access the formatting options from the toolbar at the top of the workspace. 

3. Use the respective formatting buttons to make text bold, italic, or underlined. 

4. Adjust font style and size from the font dropdown menus. 

5. Apply strikethrough, change line spacing, or change font and highlight colours using 

the available options. 

6. To align text, choose from options such as left align, centre align, right align, or 

justify align. 

7. Apply other font and alignment settings to style your text. 

 

3. Styles 

Styles in EdrawMax allow you to apply predefined formatting to elements (e.g., shapes) to 

maintain consistency and save time. 

To Apply Styles: 

1. Select the element (e.g., shape) to which you want to apply a style. 

2. Go to the Styles panel. 

3. Choose from a list of predefined or custom styles if you've created them. 



4. The selected style will be applied to the element, automatically adjusting its 

formatting attributes. 

 

4. Arrangement: 

Arrangement tools in EdrawMax help you control the order and position of elements within 

your diagrams. 

To Arrange Elements: 

1. Select the element you want to arrange. 

2. Go to the Arrangement panel on the top menu bar. Apply the arrangement you want 

for the selected element. 

3. You can choose options to control the placement, positioning and grouping of 

elements in relation to each other. 



 

5. Replace 

The "Replace" tool in EdrawMax allows you to replace one shape or element with another, 

helping you quickly update your diagrams. 

To Replace and Swap: 

1. Select the element you want to replace. 

2. Click Replace from the floating menu or the Replace Shape button at the top-right 

corner. 

3. Select the replacement element from your diagram or the available shapes library. 

4. The selected element will be replaced with the chosen replacement element. 



 

6. Select, Text, Shape, Connector, and Other Tools: 

EdrawMax provides various selection tools for efficient diagram editing, including 

selecting text, shapes, connectors, and more. 

To Wield these Tools: 

1. Select all elements using the "Select” tool. 

2. Use the "Text" tool to add text to your document. 

3. Use the “Shape” and “Connector” tools to include those in your doc. 



  



Features Under the Insert Tab of EdrawMax 

1. Pages Tools: 

Pages tools in EdrawMax help you manage and organize multiple pages within your 

diagram document. You can add blank pages and duplicate existing ones. 

To Add a Blank Page: 

1. Click on the "Pages" panel or navigate to the "File" menu. 

2. Select "Add Page" or "New Page." 

3. A new blank page will be added to your document. 

To Duplicate a Page: 

1. In the "Pages" panel, right-click on the page you want to duplicate. 

2. Choose "Duplicate Page" from the context menu. 

3. An identical copy of the selected page will be created. 

 

2. Table: 

The table feature in EdrawMax allows you to insert and format tables within your 

diagrams. 



To Create a Table: 

1. Click on the "Table" tool or go to the "Insert" menu and select "Table." 

2. Specify the total number of rows and columns for your table. 

3. You can then click within the table cells to enter text or data. 

4. Use the table formatting options to adjust cell borders, background color, and 

other attributes. 

 

3. Illustration Tools: 

Illustration tools in EdrawMax enable you to add visual elements like pictures, icons, 

clipart, charts, and timelines to your diagrams. 

To Add an Illustration: 

1. Click on the corresponding tool (e.g., Picture, Icon, Clipart, Chart, Timeline) 

from the toolbar or go to the "Insert" menu and select the desired item. 

2. Choose or import the illustration you want to add to your diagram. 

3. Position and resize the illustration as needed. 



 

4. Diagram Parts Tools: 

Diagram parts tools in EdrawMax provide various containers and shape elements to 

enhance your diagrams. 

To Add a Container or Shape: 

1. Click on the "Container" or "Shape" tool from the toolbar or go to the "Insert" 

menu and select the desired item. 

2. Drag and drop the container or shape onto your diagram. 

3. Customize the appearance and content of the container or shape using the 

formatting options. 



 

5. Text Tools: 

Text tools in EdrawMax offer options to insert vector text, mathematical formulas, font 

symbols, page numbers, and dates into your diagrams. 

To Insert Text or Symbols: 

1. Click on the corresponding tool (e.g., Vector Text, Formula, Font Symbol, Page 

Number, Date) from the toolbar or go to the "Insert" menu and select the desired 

item. 

2. Enter text, select a font symbol, input a formula, or customize the page number 

or date settings. 



 

6. Hyperlink: 

The hyperlink feature in EdrawMax lets you add links to web pages, files, or other 

resources within your diagrams. 

To add hyperlinks 

1. Select the element (e.g., text or shape) you want to turn into a hyperlink. 

2. Go to the "Insert" menu and choose "Hyperlink." 

3. Enter the URL or file path you want to link to. 

4. Optionally, set link perties such as target (e.g., open in a new window). 

5. Click "OK" to create the hyperlink. 



 

7. Comment: 

Comments in EdrawMax allow you to add annotations and notes to your diagrams for 

collaboration and feedback. 

To Insert a Comment: 

1. Select the element where you want to add a comment or highlight an area. 

2. Go to the "Insert" menu and choose "Comment." 

3. Enter your comment or annotation text in the pop-up box. 

4. Click "OK" to insert the comment. 



 

8. QR Code: 

The QR Code tool in EdrawMax lets you generate QR codes within your diagrams, 

which can be scanned to access web links or other information. 

To Create a QR Code: 

1. Click on the "QR Code" tool from the toolbar or go to the "Insert" menu and 

select "QR Code." 

2. Customize the QR code by entering the URL or data you want to encode. 

3. Adjust the QR code's size and appearance settings as needed. 

4. Click "OK" to insert the QR code into your diagram. 



 

9. Attachment: 

EdrawMax allows you to incorporate plug-ins and attach files to your diagrams, 

enhancing functionality and information sharing. 

To Attach a File: 

1. Go to the "Insert" menu and select "Attachment." 

2. Browse your computer to locate the file which you want to attach. 

3. Attach the file to your diagram, and users can access it as needed. 



 

10. Note: 

The note tool in EdrawMax allows you to add annotations or explanatory notes to your 

diagrams. 

To Add a Note: 

1. Select the element or area where you want to add a note. 

2. Go to the "Insert" menu and choose "Note." 

3. Enter your note text in the pop-up box. 

4. Click "OK" to insert the note. 

  



Design Feature in Wondershare EdrawMax 

1. Beautify Tools 

Beautify tools in EdrawMax allow you to enhance the visual appearance of your 

diagrams by applying one-click formatting changes or batch-replacing colors, themes, 

connectors, and text styles. 

One Click Beautify: 

1. Select the element (e.g., diagram, shape, text) you want to beautify. 

2. Click on the "One Click Beautify" tool. 

3. EdrawMax will automatically apply formatting improvements based on the 

selected element's type. 

Batch Replace Colour, Theme, Connector, or Text: 

1. Access the "Beautify" menu. 

2. Choose "Batch Replace Colour." 

3. Select the target element type (e.g., shape, text, connector) and the source and 

destination colours, themes, or styles. 

4. Click "OK" to execute the batch replacement across your diagram. 

Quick Edit: 

1. Open the Beautify menu. 

2. Select the Quick Edit option from the menu. 

3. Now, you can change the global settings for your document. That includes 

styles, fonts, colors, and paragraphs. 

4. Click "OK" to execute the batch replacement across your diagram. 



 

2. Background Tools 

Background tools in EdrawMax enable you to customize the appearance of your 

diagram's background with colour, pictures, borders, headers, and watermarks. 

To Set Background Colour: 

1. Go to the "Background" panel. 

2. Choose "Background Colour." 

3. Select a colour or customize it according to your preferences. 

To Add a Background Picture: 

1. Access the "Background" panel. 

2. Choose "Background Picture." 

3. Choose a ready-made picture. Click "Remove background" if you want to cancel 

the operation.  



 
To Set Border and Header: 

1. Choose "Border and Header." 

2. Customize the border style, thickness, and header content (e.g., title, date). 

To Add a Watermark: 

1. Access the "Background" panel. 

2. Select "Watermark." 

3. Enter the watermark text and adjust its appearance, such as font, size, and 

transparency. 

4. Specify the watermark position (e.g., centre, diagonal). 

5. You can also apply a built-in watermark instead of making a custom one. 



 

3. Page Setup 

The Page Setup feature in EdrawMax allows you to configure various page settings 

such as size, orientation, margins, and paper type for your diagrams. 

To Configure Page Settings: 

1. Choose "Page Setup." 

2. Adjust page attributes such as page size, orientation (portrait or landscape), 

and paper type (e.g., letter, A4). 

3. Modify page margins and set the print area if necessary. 



  



Details about the View Tab on EdrawMax 

1. Presentation Tools: 

Presentation tools in EdrawMax allow you to navigate through your diagram or project 

in a presentation mode, starting from the beginning or the current page. 

To Start from the Beginning: 

1. Go to the "Presentation" menu. 

2. Select "From Beginning." 

3. Your presentation will start from the first page of your diagram. 

To Start from the Current Page: 

1. Navigate to the page from where want to start the presentation. 

2. Go to the "Presentation" menu. 

3. Select "From Current Page." 

4. The presentation will begin on the selected page. 

 



2. Presentation Editor: 

1. In the presentation editor, you can add slides to your presentation. To do this, 

click on the "Slide" option in the menu and choose "Create Slide." You can add 

multiple slides to create your presentation. 

2. Each slide in the presentation editor is like a blank canvas. You can add and 

format text, insert images or shapes, and apply various styles to customize your 

slides. Use the editing tools and options provided in the editor to design your 

presentation slides. 

3. You can easily rearrange the order of your slides by clicking and dragging them 

to the desired position in the slide sorter or thumbnail view. 

4. Before finalizing your presentation, you can preview it to check how it will look 

during the actual presentation. You can also present your slides directly from 

the presentation editor to see how they will appear in a full-screen mode. 

5. Once you're satisfied with your presentation, you can save it in the EdrawMax 

format or export it to common formats such as PowerPoint (PPTX) or PDF. 

 

3. View Tools: 

View options in EdrawMax allow you to switch between standard and background 

views, helping you focus on different aspects of your diagram. 

To Switch to Normal View: 



1. Click on the "View" menu.  

2. Select "Normal View." 

3. This view displays your diagram elements and workspace normally. 

To Switch to Background View: 

1. Click on the "View" menu. 

2. Select "Background View." 

3. In this view, you can focus on your diagram's background elements or content. 

 

4. Display Tools: 

Display tools in EdrawMax provide options to turn on and off various on-screen aids 

and elements such as rulers, gridlines, page breaks, action buttons, guidelines, quick 

connection mode, and margins. 

To Enable or Disable Display Elements: 

1. Go to the "View" menu. 

2. Hover over the "Displays" submenu. 

3. Check or uncheck the desired display elements (e.g., rulers, gridlines) to enable 

or disable them as needed. 

To Adjust Margins: 



1. Go to the "Page Layout" menu. 

2. Select "Page Setup." 

3. Adjust the margins in the Page Setup dialog box. 

4. Click "OK" to apply the changes. 

 

5. Zoom Tools: 

Zoom tools in EdrawMax allow you to control the zoom level of your diagram and 

navigate through pages efficiently. 

To Zoom in or Out: 

1. Click on the "View" menu. 

2. Hover over the "Zoom" submenu. 

3. Choose "Zoom In" or "Zoom Out" to adjust the zoom level accordingly. 

To Fit Page Width: 

1. Click on the "View" menu. 

2. Hover over the "Zoom" submenu. 

3. Select "Page Width" to fit the workspace's entire width. 



 
To Preview a Page: 

1. Click on the "View" menu. 

2. Select "Page Preview" to view how the page will appear when printed. 

To View the Whole Page: 

1. Click on the "View" menu. 

2. Choose "Whole Page" to view the entire page without zooming. 



  



How to Add Symbols to EdrawMax Diagrams 

1. New Library and Predefined Libraries (Library Tools) 

Library tools in EdrawMax allow you to create new libraries and access predefined 

libraries of shapes and symbols to enhance your diagrams. 

  To Create a New Library: 

1. Go to the Symbols menu. 

2. Select New Library. 

3. Give your new library a name and save it. 

 To Access Predefined Libraries: 

1. Go to the Symbols menu. 

2. Choose Predefined Libraries. 

3. Select the desired library to add shapes and symbols to your diagram. 

 

2. Select, Pen, Pencil, Add Anchor, Remove Anchor, Convert Anchor, 

Move Anchor (Drawing Tools) 

Drawing tools in EdrawMax provide various options for creating and editing shapes 

and paths in your diagrams. 



To Select an Object: 

1. Activate the Select tool from the toolbar. 

2. Click on the object you want to select. 

 To Draw with Pen or Pencil: 

1. Activate the Pen or Pencil tool from the toolbar. 

2. Click and drag on the canvas to create freehand drawings or paths. 

 
To Add an Anchor Point: 

1. Activate the Pen or Pencil tool. 

2. Click on the path where you want to add an anchor point. 

 To Remove an Anchor Point: 

1. Activate the Pen or Pencil tool. 

2. Select the anchor point you want to remove. 

3. Press the Delete key on your keyboard. 



 
To Convert an Anchor Point: 

1. Activate the Pen or Pencil tool. 

2. Select the anchor point you want to convert. 

3. Right-click on the anchor point and choose Convert. 

To Move an Anchor Point: 

1. Activate the Pen or Pencil tool. 

2. Click and drag the anchor point to a new position. 

3. Union, Fragment, Combine, Intersect, Cut Off Top Layer, Cut Off Bottom 

Layer (Boolean Operation) 

Boolean operation tools in EdrawMax allow you to manipulate shapes by performing 

operations like union, fragment, combine, intersect, cut off the top layer, and cut off 

the bottom layer. 

To Perform a Boolean Operation: 

1. Select the shapes you want to operate on. 

2. Go to the Shape menu. 

3. Choose one of the Boolean operations (e.g., Union, Fragment, Combine, 

Intersect). 



4. The selected operation will be applied to the shapes, creating a new form based 

on the operation's result. 

 

4. Text Tool, Point Tool, Data Sheet, Create Smart Shape (Edit Shapes 

Tools) 

Edit shapes tools in EdrawMax provide options for adding text, points, data sheets, and 

creating smart shapes. 

To Add Text to a Shape: 

1. Select the shape you want to add text to. 

2. Go to the Shape menu. 

3. Choose Add Text. 

4. Enter your text within the shape. 

To Add Points to a Shape: 

1. Select the shape you want to edit. 

2. Activate the Point tool from the toolbar. 

3. Click on the shape to add new points. 



 
To Create a Data Sheet for a Shape: 

1. Select the shape you want to associate with a data sheet. 

2. Go to the Shape menu. 

3. Choose the Data Sheet. 

4. Customize the data sheet to include relevant information. 

  To Create a Smart Shape: 

1. Select the elements you want to combine into a smart shape. 

2. Go to the Shape menu. 

3. Choose Create Smart Shape. 

4. Customize the smart shape's appearance and behavior. 

5. Save Symbol (Save Tools) 

The "Save Symbol" tool in EdrawMax allows you to save a shape or symbol for reuse in 

your diagrams. 

Preserve Your Creation: 

1. Select the shape or symbol you want to save as a symbol. 

2. Go to the Symbols menu. 

3. Choose Save Symbol. 



4. Specify a name for the symbol and save it in the desired library. 

  



Advanced Features of EdrawMax 

1. Version History, File Recovery, Encrypt File (File Tools): 

File tools in EdrawMax allow you to manage and test your documents by accessing 

version history, recovering files, and encrypting them for security. 

To Access Version History: 

1. Open the document for which you want to view version history. 

2. Go to the Advanced menu. 

3. Select Version History. 

4. You can view and restore previous versions of your document if they are 

available. 

To Recover a File: 

1. Go to the Advanced menu. 

2. Select File Recovery. 

3. Choose the file you want to recover from the list of recoverable files. 

4. Click "Recover" to restore the selected file. 

To Encrypt a File: 

1. Open the document you want to encrypt. 

2. Go to the File menu. 

3. Select Encrypt File. 

4. Set a password for the file and confirm it. 

5. Click OK to encrypt the file with the specified password. 



 

2. Spelling Check and Find (Proofing Tools): 

Proofing tools in EdrawMax assist in checking spelling errors and finding specific text 

within your documents. 

To Run a Spelling Check: 

1. Open the document you want to check for spelling errors. 

2. Go to the Advanced menu. 

3. Select Spelling Check. 

4. EdrawMax will scan the document for spelling errors and suggest corrections. 

  To Find Text: 

1. Open the document in which you want to find specific text. 

2. Go to the Advanced menu. 

3. Click on the Find option. 

4. Enter the text you want to find in the dialogue box. 

5. Click Find Next to locate the first occurrence of the text. 

6. You can repeat the process to find additional instances. 



 

3. Shape Data: 

Shape data tools in EdrawMax allow you to associate data with shapes in your 

diagrams, enhancing data visualization and analysis. 

Associate Data with Shapes: 

1. Select the shape you want to associate with data. 

2. Go to the Advanced menu. 

3. Choose Shape Data. 

4. Enter the relevant data values or properties for the selected shape. 

5. The shape will display the associated data, which can be used for various 

purposes like generating reports or charts. 



 

4. Capture Screen: 

The Capture Screen feature in EdrawMax allows you to capture and import 

screenshots or screen recordings directly into your diagrams. 

1. Go to the Advanced menu. 

2. Select Capture Screen. 

3. Choose whether you want to capture a screenshot or screen recording. 

4. Follow the on-screen prompts to capture the desired area of your screen. 

5. The captured image or recording will be inserted into your diagram. 

  



Wondershare EdrawMax AI Tools 

1. Edraw AI Tools 

Edraw AI feature provides AI Chat and AI Drawing capabilities, allowing you to interact 

with artificial intelligence to assist in creating diagrams and drawings. 

Getting Started with AI Chat: 

1. Go to AI on the editing page and access AI Chat. 

2. Ask Edraw AI any questions and get answers instantly.   

AI Drawing Generation 

1. Go to AI on the editing page and access AI Drawing. 

2. Describe the drawing you want to generate using natural language. 

3. The AI Drawing tool will generate a visual representation based on your 

description. 

 

2. AI Diagramming Tools 

AI Diagramming in EdrawMax provides a range of AI-powered templates for creating 

various types of diagrams, including flow charts, mind maps, SWOT analysis diagrams, 



timelines, tables, lists, user profiles, user stories, PEST analysis diagrams, and Lean 

Canvas diagrams. 

1. Go to AI on the editing page and choose one of the AI diagram generators.  

2. Select the type of diagram you want to create (e.g., Flow Chart, Mind Map). 

3. Customize the diagram by adding or modifying elements and content. 

 

3. AI Analytics 

AI Analytics in EdrawMax offers tools for analyzing flow charts, charts, Gantt charts, 

and tables to provide insights and optimize your diagrams. 

Effortless Analysis and Insights: 

1. Create or open the diagram you want to analyze (e.g., Flowchart, Gantt Chart). 

2. Right-click the diagram to activate the floating toolbar.  

3. Choose the specific analysis you want to perform (e.g., Flowchart Analysis). 

4. Follow the on-screen prompts to analyze the diagram and receive insights or 

optimization suggestions. 

4. Image Text Extraction 

The Image Text Extraction feature in EdrawMax allows you to extract text from images 

and incorporate it into your diagrams. 



Quick and Simple Steps: 

1. Import an image containing text into your diagram. 

2. Select the image. 

3. Go to the AI menu. 

4. Choose Extract Text from Image. 

5. The text from the image will be extracted and added as editable text in your 

diagram. 

 

Quick Edit Diagrams: 

1. Select the Quick Edit option right next to Image Text Extraction. 

2. Now, you can change the global style, unify font, colors, and paragraphs. The 

EdrawMax AI recommends styles based on your creations. 

  



Basic Operations 

Create/Open a Document 

Creating and opening a document is one of the first steps that you will need to perform once 

you have activated your EdrawMax license. EdrawMax lets you draw from scratch or by 

accessing the Blank Drawing. You can also check the built-in Template community to get 

inspiration for your diagrams. 

 

Create Blank Drawing 

Step 1: From the EdrawMax homepage, find the desired diagram type that you want to make. 

For instance, if you plan to make a Gantt Chart, Click on Business diagram type > Quality 

Management > Gantt Charts. 

 



 
Step 2: Click on Blank Drawing or the big ‘+’ sign to start creating the desired diagram. 

 
Alternatively, you can click on the New icon on the Quick Access Toolbar to instantly choose 

between different diagram categories. 



 

Create from Templates 

Step 1: Click on Templates from the left side of EdrawMax homepage. 

 
Step 2: Type the diagram type in the Search for Templates option. 



 
Step 3: Once found, click on Use Immediately to instantly copy the entire content of that pre-

designed template into your EdrawMax canvas. 

 

Open a Document 

In order to access EdrawMax’s .EDDX file already stored in your system, you will need to follow 

the below-mentioned steps: 



Step 1: Click on the Open icon on the Quick Access Toolbar to get started.  

 
Step 2: Choose Recent, Computer, or Cloud. 

Recent: By default, the Recent option will show all the recent files that you have saved through 

your EdrawMax account. Click on any .EDDX file to instantly open it. 

 
Computer: Click on Open > Computer > Browse or Recent Folders. 



 
Browse: If you wish to browse the saved file from your system, locate the file from the 

destination. 

 
Double-click on it to open the location, select the file and click Open. 



 
Recent Folders: Single click on any of the Recent Folders to access the .EDDX files that are 

saved in them. 

 
Note: If you have moved the location of the folders, the system will give you an error and 

instantly remove the folder from the Recent Folders location. 

Cloud: EdrawMax offers 100MB of free cloud storage to every account. Click on Open > Cloud. 



 
Step 3: If you have saved some files in your personal cloud or directly wish to save a file in 

your cloud storage, click on Cloud > New > Folder or File. 

 
If you wish to create several diagrams under one project, choose Folder > enter the name of 

the folder > Confirm. 



 
If you wish to create an individual file, click on  Cloud > New > File and it will instantly take you 

to EdrawMax’s blank canvas. 

Step 4: EdrawMax supports .VSDX and .VSD format. In order to import them to your Cloud 

Storage, click on Open > Cloud > Import > Upload File. 

 
Note: This is a premium feature, and for this, you will need to Buy EdrawMax’s subscription. 



In the Cloud space, you also find all the previously stored files that you can easily access. 

Additionally, you can access the previously created folder that you can Rename, Delete, 

Download, Move to, and Copy to. 

  



Save Documents 

Saving a document offline in your system is highly recommended as it lets you instantly open 

it whenever you need it in the future. Simultaneously, by keeping a document, you can choose 

different formats. 

Go to the File tab on the top navigation bar. Alternatively, right from the EdrawMax canvas, you 

can click on CMD + S or Ctrl + S on your keyboard to save the file instantly. 

 

Save As 

If you want to save the diagram to a different location or to a particular folder, click on the File 

button, then Save As. From here, you can choose between a Computer, Personal Cloud, and 

Personal Templates to save your diagram. 



 
Step 1 Computer: Click on File > Save As > Computer > Browse or choose from Recent Folders. 

Locate the destination folder and click on the drop-down pop-up to select between different 

saving formats. 

 
Step 1a Personal Cloud: Click on File > Save As > Personal Cloud. Enter the Name of the file > 

click on Save. You can also save the file in your previously created folder by clicking on the 

respective folder name.  



 
Step 1b Personal Templates: Click on File > Save As > Personal Templates. Enter the Name of 

the file > click on Save. You can choose the destination between Local personal templates if 

you want to store them locally in your system or Cloud personal templates if you wish to save 

them to your personal cloud storage. 

 



Save Setting 

EdrawMax lets you change the default locations of your saved files. Click on Options from the 

homepage > Save. It will open different setting options, like AutoRecover file location, My 

Library file location, Personal Templates file location, Temporary File directory, and Save 

AutoRecover information duration. Click on Browse to make the desired adjustments. 

  



Import and Export 

Importing a Document 

EdrawMax supports various file formats for importing, including CAD, Visio, and SVG. To 

import complex diagrams or data, consider using these advanced file formats. 

1. Go to the Start page of EdrawMax. 

2. Click Import from the left menu bar and choose the correct format. 

3. Browse your computer to locate the document you want to import. 

4. Click Open to import the document into EdrawMax. 

 

Exporting a Document 

EdrawMax offers advanced export options, including customizable image resolutions, page 

ranges for export, and format-specific settings. Explore these options to tailor your exported 

document to your needs. 

● Open the document you want to export in EdrawMax. 

● Click on File in the top menu bar. 

● Select Export from the dropdown menu. 

● Choose a file format for exporting (e.g., PDF, JPG, PNG). 

● Specify the export settings and location. 

● Click Save to export the document. 



  



Sharing a Document 

Utilize EdrawMax's built-in cloud storage integration or export your document as a shareable 

link for seamless collaboration with team members and clients. 

1. Open the document you want to share in EdrawMax. 

2. Select Share from the header menu in the top right. 

3. Choose from options like sharing via email or sharing with a link. 

4. Choose the access level of the person you’re sharing with. 

5. Follow the on-screen instructions to share your document. 

6. You can also get an embedded code for HTML to share. 

  



Printing a Document 

EdrawMax offers advanced print settings, including options for printing multiple pages 

per sheet and specifying page ranges. These settings can help you optimize your 

document for printing. 

1. Open the document you want to print in EdrawMax. 

2. Click on File in the top menu bar. 

3. Select Print from the dropdown menu. 

4. Choose your printer from the list. 

5. Configure print settings such as page orientation and size. 

6. Click Print to print the document. 

  



Advanced Operations 

Advanced Operations 

File Recovery 

It is easy to accidentally delete a diagram file, especially when working on a large or complex 

diagram. The file recovery feature in EdrawMax can help you restore a diagram file. You won't 

have to redo everything if something goes wrong because the tool saves your work 

automatically. Here is how to retrieve your previously created diagrams. 

Step 1: Go to the Advanced tab in the upper navigation pane, then click File Recovery. 

 
Step 2: Select the diagram you need in the File Recovery pop-up window. To do so, double-

click the file or click the Recover icon on the Operation column. 



 
Tip: 

You can change the settings for the file recovery feature. Go to the Home tab in the upper 

navigation pane, then choose Options > Save. From there, enter a number in the Save 

AutoRecover information every: input field or use the up and down arrows to adjust the value 

in minutes. 

  



Encrypt File 

You often share diagrams with your team, colleagues, or clients. These diagrams might have 

private information like business plans or personal data. EdrawMax's file encryption keeps this 

data safe from unauthorized access. Encryption adds security when sharing, so only those 

with a copy of the password can access the diagram. Here's how to add a password to your 

diagrams: 

Step 1: Go to the Advanced tab in the upper navigation pane, then click Encrypt File. 

Step 2: In the Encrypt File pop-up window, enter a passphrase in the Password input field, 

verify it in the Confirm Password input field, and click OK. 

 
Note: 

The password is case-sensitive, so type it exactly how you created it. Also, please keep your 

password in a safe place. If you lose or forget the password, you will not be able to access the 

file. 

  



Check Version History 

EdrawMax offers a version history feature that lets you keep track of all the changes you've 

made to your diagrams saved to the cloud. It can be helpful if you want to review old versions 

of your documents or revert to a previous version. Here's how to view the history of your 

diagram files that were automatically saved and overwrite the current diagram. 

Step 1: Go to the Advanced tab in the upper navigation pane, then click Version History. 

Step 2: Double-click your selected version in the Version History panel on the right. Then, click 

Yes in the File Recovery dialogue box. 

  



Personal Templates in EdrawMax 

Creating a personal template in EdrawMax is a great way to save time and maintain 

consistency in your diagrams or designs. Here's a step-by-step guide for creating a unique 

personal template: 

Step 1: Choose the type of document you want to create (e.g., flowchart, organizational chart, 

mind map, etc.). This choice will serve as the basis for your template. Create a new document. 

Design your template. 

 
Step 2: Customize the document with the elements, shapes, text, and styles you want to 

include in your template. This customization should reflect the design and content you wish to 

reuse in the future. 

Step3: Once your template is ready, click the  File button at the top-left corner of the menu bar 

and select Save As from the dropdown menu. Choose Personal Templates. 



 
Tips: Choose to save the template locally or on the Cloud. Name your template and click OK. 

To use your template in the future, select New on the homepage. 

Select Personal Templates located under the right corner in Local Templates. A new window 

will pop up, showing all your saved templates. There, pick the one you want to proceed with. 

 
Customize the new document as needed for your specific project. When you're finished, save it 

separately from the template to preserve the original template for future use. 



Publish a Diagram on EdrawMax 

EdrawMax offers ready-made templates for various diagrams and charts for work, studying, 

and business. You can also share your diagram in the template community, letting others view, 

edit, and use it. Here's how to publish your diagram in the template gallery: 

Step 1: Click Publish in the top right corner of the EdrawMax canvas interface. 

 
Step 2:In thePublishpop-up window, fill in the template title, description, language and tags in 

their respective fields. Then, selectI agree to the Privacy Policy, Terms & Conditions and 

Community Guidelines. Next, clickOKto submit your diagram for approval. 



 
Step 3: Click OK in the Thank you! Dialogue box to complete. 

 
Note: 

Your creations will be visible to the public in the templates gallery once published. To review 

your approved diagrams, go to theHometab in the upper navigation pane, then 

chooseOpen>Cloud > Publish. In thePublishsection, you'll find your released documents. 



  



Shape Operations 

Shape Operations 

Select a Shape 

EdrawMax provides various ways to select shapes in your diagram, whether you want to select 

individually, by group, or all at once. It gives you more flexibility and accuracy when working 

with shapes, especially when you need to format or group them. 

If you start with a blank drawing, drag-and-drop shapes from the symbols library to the 

canvas. Here are the steps on how to select one or more shapes from your diagram: 

Step 1: Go to the Home tab in the upper navigation pane, then click the Select drop-down list. 

 
Step 2: Select the selection tool you need and edit the shapes: 



 
Step 2a: Select / Click selection. It is the most straightforward method, where you click one 

shape using the mouse pointer to select it. It helps select individual shapes or objects in your 

diagram. For multiple shapes, click a shape in the canvas, press and hold the Shift or Ctrl key 

while clicking other shapes regardless of their arrangement. 

 
Step 2b: Marquee Selection. You can draw a selection box (marquee) by clicking and dragging 

the mouse to contain multiple shapes within the marquee box. 



 
Step 2c: Lasso Selection. The Lasso Select Tool allows you to draw a freeform area of shapes. 

To use it, click and drag around the shapes you want to select. It can help select shapes in 

irregular arrangements. 

 
Step 2d: There are three other ways to select all shapes in the diagram. 

● Choose the Select All option in the Select drop-down list. 

● Press and hold the Ctrl + A 

● Right-click on any empty area of the canvas. Then select the Select All Shapes 



 
Note: 

When you select multiple shapes, one of the shapes will have a thicker magenta-colored 

outline. You can move the outline to other shapes by pressing the Tab key. 

Deselect One or More Shapes 

Click on an empty area of the drawing canvas to remove the selection from all shapes. 

Alternatively, press and hold the Shift or Ctrl key, then click the shape you want to deselect. 

  



Modify a Shape 

Proper positioning of shapes in your diagrams helps convey spatial relationships 

accurately. You can indicate proximity, adjacency, and spatial connections, which is 

significant in flowcharts, floor plans, network diagrams, and more. 

Move a Shape 

Moving shapes allows you to group related elements, reducing clutter and enhancing 

clarity. It is valuable in diagrams with multiple components or complex structures. Here 

are the steps on how to move a shape anywhere on the canvas: 

Step 1: Select the shape you want to move. 

Step 2: There are several ways to move a shape on the canvas. 

Step 2a: Drag and Drop. Click and drag the shape to your desired area on the canvas, then 

release the mouse button. 

 
Step 2b: Arrow Keys. You can use the arrow keys on your keyboard to nudge a selected 

shape pixel by pixel in the direction of the arrow key pressed. It allows for precise 

adjustments. 



Step 2c: X/Y Position. EdrawMax also allows you to input precise unit measurements for a 

shape's position. 

To do so, select a shape in your diagram, then go to the Home tab in the upper navigation 

pane. In the Arrangement group, click the Size drop-down menu. Next, in the X/Y Position 

section, enter a value in the X and Y input field or use the stepper to adjust. In the View 

section, select an option in the Unit drop-down list. 

 
Note: 

EdrawMax diagramming tool provides a visual guide for aligning shapes and objects 

precisely. It ensures that elements within your diagram are evenly spaced, properly 

aligned, and consistently positioned. Go to theHomepagetab in the upper navigation pane, 

chooseOptions>Snap & Glue, and mark the Select Allcheckbox to enable it. 



 

Resize a Shape 

Sometimes, the default size of a shape may not be the best proportion for the diagram. 

You can resize a shape to make it larger or smaller to improve the visual appeal of the 

diagram. Here are the steps on how to resize a shape on the canvas: 

Step 1: Click on the shape you want to resize to select it. 

There are two ways to resize the shape in your diagram: 

Step 2a: Click and drag one of the selection handles. Your choice of resizer handle dictates 

the resizing direction. For example: 

● Dragging a corner handle resizes the shape proportionally. 

● Dragging a side handle resizes the shape in one dimension (width or height) while 

keeping the other dimension constant. 



 
Step 2b: Go to the Home tab in the upper navigation pane, then click the Size drop-down 

menu on the right side. In the Size section, enter a specific dimension in the W and H input 

fields or use the stepper to adjust. You can also click the aspect ratio lock icon to keep the 

proportions the same when resizing in one dimension. 

 
Tips: 

Here are some suggestions for you when resizing a shape: 



● Zoom in to better see the selection handles on a shape. 

● Hold down the Ctrl key to resize the selected shape while maintaining a fixed center 

point. 

● Hold the Shift key to ensure proportional resizing of the selected shape. 

Rotate a Shape 

Rotating shapes allow you to represent real-world orientations or positions. It is crucial 

when creating diagrams to depict objects or scenarios with specific angles. Here is a guide 

on how to rotate a shape: 

Step 1: Click on the shape you want to rotate to select it. 

Step 2: There are two ways to rotate a shape in EdrawMax: 

Step 2a: Rotate at a Random Angle. Look for a rotation handle, usually depicted as a small 

circle or dot outside the shape's boundary. Hover over the rotation handle until the cursor 

changes to a circular arrow. Then, click and drag the rotation handle in the direction you 

want to rotate the shape. 

Note: 

While rotating a shape, the degree of the angle will also become visible. 

 



Step 2b: Rotate at a Precise Angle. Go to the Home tab in the upper navigation pane, then 

click the Rotate drop-down menu. Next, enter a degree angle in the Rotate input field or 

use the stepper to adjust. You can also select the Rotate 90º clockwise or Rotate 90º 

counterclockwise icon. 

 

Replace a Shape 

Diagrams created in EdrawMax often represent dynamic content such as workflows, 

organizational structures, or data trends. Replacing shapes enables you to reflect changes 

in the content. Here are the steps on how to replace a shape in your diagram: 

Step 1: Select the shape you want to replace. 

Step 2: Go to the Home tab in the upper navigation pane, then select a new shape in the 

Replace Shape drop-down list. 



 
  



Protect a Shape 

Your diagrams often involve shapes representing different elements or concepts. Accidental 

modifications to the shape's attributes could lead to misunderstandings or incorrect 

representations. Protecting a shape prevents unintentional changes such as moving, resizing, 

and editing. It can also help maintain the intended design and structure. Here are the steps on 

how to protect a shape on a diagram: 

Step 1: Select the shape you want to protect by clicking on it. 

Step 2: Go to the Home tab in the upper navigation pane, then select an attribute in the Lock 

drop-down list. 

 
● Width. It helps you prevent the shape from being resized horizontally. The shape will 

always remain the same width, regardless of how much you drag the handles on the 

sides. 

● Height. It helps you stop the shape from being resized vertically. The shape will remain 

the same height, regardless of how much you drag the handles on the top or bottom of 

the shape. 

● Aspect Ratio. When you click and drag one of the corner handles to resize the shape, 

both the width and height will change simultaneously to keep the aspect ratio constant. 

● X Position. It affects its horizontal movement along the X-axis, so you cannot move the 

shape left or right. 

● Y Position. Select this to prevent the shape from being moved up or down. 



● The shape will maintain its original orientation, and you won't be able to change the 

angle at which it is positioned. 

● Begin Point. Select this to lock the starting point or origin of a connector or line shape. 

It prevents the connector from being disconnected or moved away from the other 

shape. 

● End Point. Select this to lock the termination point or the arrowhead of a connector or 

line shape. 

 
● Ungroup. Select this to prevent that shape from being separated into components or 

sub-elements. 

● Edit Text. Select this to prevent any modifications to the textual content within that 

shape. 

● From Selection. Select this to prevent the shape from being selected or interacted with 

in the usual way. 

● From Deletion. Selecting this means you cannot delete or remove the shape from your 

diagram. 

● From Connector. When you lock this, you prevent new connectors from being attached 

to the selected shape. 

● Format. Select this to avoid any changes to the visual formatting or styling of the 

shape. It includes properties like the shape's color, line style, and other visual 

attributes. 

● From Group Formatting. Locking the formatting of a shape within a group would ensure 

that the visual attributes of the selected shape remain unchanged. It can help if you 

want to maintain a specific appearance for that shape regardless of changes made to 

other parts of the group. 



● From Group Fill. When you select this, it ensures that the fill color of the selected shape 

remains fixed, regardless of any changes applied to the group. 

● From Theme. Selecting this means that the shape's formatting remains fixed and 

unaffected by any theme changes applied to the diagram. 

● From Outline. Select this to lock connector outlines. 

Note: 

Right-click on the shape and choose the unlock option from the drop-down list to discard the 

locks applied. 

  



Change Shape Layout 

Adjusting the layout can help establish a clear visual hierarchy, making it easier for your 

audience to identify vital elements and relationships in your diagram. EdrawMax has several 

features for optimizing the diagram's appearance when printed or presented, ensuring it 

retains its visual impact. 

Rearrange Overlapping Shapes 

Overlapping shapes can occur in diagrams for various reasons, often related to the complexity 

of the content represented and the design choices made during the diagram creation process. 

Rearranging overlapping shapes helps maintain a logical flow, making it easier to follow the 

progression of steps or connections. Here are the steps to reorganize the shapes: 

Step 1: Select a shape in your diagram. 

Step 2: Go to the Home tab in the upper navigation pane, then select an option in the Position 

drop-down list. 

 
Step 2a: Select Bring to Front so the shape becomes the topmost layer. You can also press 

and hold the Ctrl + Shift + ] keys. Alternatively, right-click and choose Bring to Front > Bring to 

Front. 

Step 2b: Select Send to Back to adjust its layering position so that it moves to the bottommost 

layer. You can also press and hold the Ctrl + Shift + [ keys. Alternatively, right-click and choose 

Send to Back > Send to Back. 



Step 2c: Select Bring Forward to reorder its layer position to be just above the layer it was 

previously on. You can also press and hold the Ctrl + ] keys. Alternatively, right-click and 

choose Bring to Front > Bring Forward. 

Step 2d: Select Send Backward to move the shape one level to the back of the stack compared 

to its original position. You can also press and hold the Ctrl + [ keys. Alternatively, right-click 

and choose Send to Back > Send Backward. 

 

Align Shapes 

Consistent alignment lends a professional look to your diagram. It demonstrates attention to 

detail and a clear presentation of information. Here are the steps to align the shapes in your 

diagram: 

Step 1: Select the shapes you want to align. 

Step 2: Go to the Home tab in the upper navigation pane, then click the Align drop-down list. 

Step 3: Select an option in the Align section. 



 
Note: 

Once you've chosen the alignment type, EdrawMax will automatically adjust the positions of 

the shapes to achieve the selected alignment. The shape with the thicker magenta-colored 

outline is the basis for the alignment of the other shapes. Press the Tab key to switch the 

reference shape. 

Distribute Shapes 

Distributing shapes complements alignment. It ensures the shapes align with each other and 

are spaced evenly. Here are the steps on how to distribute the shapes of your diagram: 

Step 1: Select multiple shapes on the canvas. 

Step 2: Go to the Home tab in the upper navigation pane, then click the Align drop-down list. 

Step 3: Select from the several vertical and horizontal distribution styles in the Distribute 

section. 



 

Group and Ungroup Shapes 

When you group the shapes in your diagram, you can manipulate them as a single object. It 

helps you move, resize, rotate, or apply actions to multiple shapes simultaneously. Here are 

the steps to group diagram shapes in the canvas: 

Step 1: Select the shapes you want to group. 

Step 2: Go to the Home tab in the upper navigation pane, then select Group in the Group drop-

down list. Alternatively, press and hold the Ctrl + G keys. 

Note: 

To ungroup the shapes, select Ungroup in the Group drop-down list or press and hold the Ctrl + 

Shift + G keys. 



 

Match Shape Size 

Shapes of similar sizes contribute to a visually balanced layout. It is crucial when presenting 

information to ensure that no shape stands out excessively. Here are the steps to keep the 

shape sizes uniform and consistent: 

Step 1: Click on the shapes you want to match in size. 

Step 2: Go to the Home tab in the upper navigation pane, then click the Size drop-down menu. 

Step 3: In the Same Size section, select the Same Size icon if you want the shapes to match in 

width and height measurements. You can also select other options, depending on your 

preference. 

Note: 

The shape outlined in a bolder magenta is the point of reference for the alterations in the other 

selected shapes. 



 

Center Shapes 

Centered shapes create a sense of visual balance and harmony within the diagram. They avoid 

an imbalanced distribution of elements that can make the diagram appear cluttered or 

awkward. Here are the steps to place a shape or shapes middle-aligned on the canvas: 

Step 1: Select the shape or shapes you want to move. 

Step 2: Right-click and choose Center. 



  



Drawing Tools 

Drawing Tools 

Tools for Drawing Shapes 

EdrawMax offers a dynamic Shape option that lets you easily create any shape you want in 

your diagram. Once you have navigated to EdrawMax’s canvas page, you can either Search for 

the shape from the left panel or access the Shape option from the top toolbar. 

Step 1a Search: If you are looking for a specific shape, type the shape name in the Search 

Symbolbox. This will open a lot of shapes that you can drag and drop onto your canvas. 

 
Step 1b Toolbar: Navigate to the Home > Shape and click on the inverted arrow to its right to 

access different shapes, like Rectangle Tool, Oval Tool, Line, and Bezier Tool. 

Rectangle Tool: If you need to include a rectangular shape in your drawing, Click Rectangle 

Tool, and the cursor will transform into a rectangle icon. Additionally, you can press CMD + 

2/Ctrl + 8 on your keyboard to quickly turn your cursor into a Rectangle-creating tool. Drag the 

cursor on the EdrawMax canvas to add the rectangle shape to your diagram. 



 
Oval Tool: If you need to include an oval shape or a circular shape in your drawing, Click Oval 

Tool and the cursor will transform into a circular icon. Drag the cursor on the EdrawMax 

canvas to add the circular/oval shape to your diagram. 

 
Line Tool: If you need to add any line shape to your diagram, Click Line Tool, and the cursor 

will transform into a line icon. Additionally, you can press CMD + 5 on your keyboard to quickly 

turn your cursor into a Line-creating tool. Drag the cursor to draw a line on the drawing page. 



 
Bezier Tool: In diagramming, a Bezier curve is a curved path between two mathematically 

driven points. If you need to add any Bezier shape to your diagram, Click Bezier Tool, and the 

cursor will transform into a Bezier icon. Additionally, you can press CMD + 7/Ctrl + 7 on your 

keyboard to quickly turn your cursor into a Bezier-creating tool. Drag the cursor to draw the 

curve. 

Note: By default, there will be two endpoints of the curve (marked yellow) to change its 

position or direction. These yellow-marked squares are used to change the radian of the 

curve. 



 
Additional Shapes: 

Apart from these above-mentioned shapes, EdrawMax offers different categories of shapes. 

From the top toolbar, Click on Insert > Shape. It will open different categories of Shapes, like 

Arrow Shapes, Basic Drawing Shapes, and Callouts. Check each of these shapes and use them 

as required. 

 
Note: 



1. Since the entire platform is vector-based, you can create different shapes of 

any size as required. 

2. By default, there will be an arrow at the end of the Line. You can change or 

modify it by customizing it. 

3. If you want to move or resize any shape, click Select > Select by Type on the 

ribbon, choose Connector, and drag the cursor to extend it or change its 

position. 

  



Tools for Drawing Text Boxes 

Text Tool 

Creating and adding text to your diagramming is very important. Whether it will be labeling 

your floor plans or adding content to your flowcharts, EdrawMax offers a wide range of text 

tool options that help you create and add content as and when needed. 

To insert a text box on the canvas, please follow the below-mentioned steps: 

Step 1:Navigate to Home and click Text. 

 
Step 2: Click on anywhere in the canvas where you need to add the text. Drag the mouse until 

the size of the text box is sufficient for your text. 



 
Step 3: Start typing in the selected area and click outside the text box to exit. 

 
Note: If you quickly want to add text anywhere in the diagram, simply double-click on that 

area, and a Text box will appear. Add the desired content in that box and click outside of it to 

exit. 



Text Block Adjust Tool 

If you have added a shape that has text in it and you need to adjust the latter, you will need to 

use the Text Block Adjust Tool. 

Step 1: Write a text on the canvas and then navigate to Symbols. Click Edit Shapes > Text 

Tool > Text Block Adjust Tool. 

 
Step 2: The outline will show control points, which you can drag to change the size of the box 

and move the position of it as well. 



 
Step 3: If you want your shape to remain as it is and want to rotate the text to a certain angle, 

drag the rotation handle to rotate the text. 

  



Tools for Drawing Connectors 

Connectors are very crucial in drawing professional diagrams. They provide a sense of 

connection between two or more shapes or objects. In EdrawMax, you will find a total of four 

Connectors - Right-Angled Connector, Curved Connector, Straight Connector, and Freeform 

Connector. To access any of these connectors, click Home > Connector. 

 
Right Connector: The Right Connector is a straight-line connector that can be converted into a 

right-angled connector. To use this, click Home > Go to Connector > Select Connector. 



 
Note: The Right Connector comes with square-shaped connection points that help you change 

the size of the connector. Simply drag the connector from one of those connection points and 

change the size and resolution. 

Curved Connector: The Curved Connector provides a curved line between two points. To use 

this, click Home > Go to Connector > Select Curved Connector. 

 



Note: The Curved Connector comes with two circular-shaped connection points that help you 

change the curve shape of the connector. Simply drag the connector from one of those 

connection points and change the curved shape of this connector. 

Straight Connector: The Straight Connector is a straight-line connector that connects two 

shapes. To use this, click Home > Go to Connector > Select Straight Connector. 

 
Note: The Straight Connector comes with one single connection point that lets you change the 

straight line’s position. Simply drag the connector from this connection point and adjust the 

location. 

Freeform Connector: As the name suggests, Freeform Connector is a freeform line that you 

can draw on the canvas as required. To use this, click Home > Go to Connector > select 

Freeform Connector. Once you stop drawing the line, you will find a dotted rectangle with two 

square icons on either side of it. Drag them to modify the freeform shape that you have 

created. 



 

Connectors Between Shapes 

Once you have added more than one shape on your EdrawMax canvas and you need to connect 

them, you will need to access any of the above-mentioned connectors. 

Every shape comes with two connection points: 

● Present Connection Point: It is a fixed point that helps you “glue” connectors and 

shapes. 

● Floating Connection Point: Floating Connection Point’s position is changeable as per 

the shape’s outline or requirements. 



 
Tip: Connection Point is a very important part of EdrawMax. When you move a shape that is 

attached to another shape via a connector, the connection line will automatically adjust its 

angle to keep the two connection points connected. 

Add Connectors Between Shapes 

Step 1: Find the connection point between two shapes where you want to draw a connection 

line. 

Step 2: Put the cursor above it and the connection point and the cursor will look like: 

 
Step 3: Drag the mouse to draw a connector from Shape A to Shape B. You can change the 

direction or position of the connector by moving the control points on the connection line. 



 
Note: By default, the right-angle connector will be in play. If you want to change it, click on 

Home > Connectors and choose the one you wish to apply between the two shapes. 

Tip: Right-click on any connector > select any connector from the context menu. 

 

Customize Connector 

EdrawMax offers several options to easily customize the connectors. Click on Design > Select 

the Connector and choose from different connector styles, thicknesses, and colors. 



 
Click on My Style > New Styles to create a new theme connector. From this pop-up option, 

create a new connector based on your preferences by modifying Shade/Tint, Transparency, 

Lineweight, Linetype, Cap type, Rounding presets, and more. 

Note: You can also customize the connectors from the canvas. Just select them from the 

diagram, and a floating menu will appear. Change connector type, width, color, size, and more. 



 

Connection Points Tool 

To add one or more connection points on the shape: 

Step 1: Create or select a shape on the canvas. 

Step 2: Click Home > Connector > Connection Points Tool 



 
Step 3: Click on the shape where you want to add a new connection point. You can add one or 

more connection points to your shape. 

 
Step 4: You can use these newly created connection points to make new connections with 

different shapes. 



 

Move Connection Points 

In order to move a connection point: 

Step 1: Create or select a shape on the canvas. 

Step 2: Click Home > Connector > Connection Points Tool 

 
Step 3: Click on anywhere on the screen to add different connection points. You can have as 

many connection points as required. 



  



Crop Canvas 

EdrawMax comes with a built-in screen capture option that lets you take screenshots of the 

selected area. Alongside to that, you can even move the selected area from one place to the 

other simply by dragging it. 

Step 1: Open the file or create a new diagram on your EdrawMax canvas. 

Step 2: In your system, Select Advanced > Capture Screen. It will offer two options: Capture 

Screen and Capture Screen with Window Hidden. 

 
Capture Screen: Select Advanced > Capture Screen > Capture Screen. Now drag the mouse 

pointer across the area on the screen you want to capture a screenshot. 



 
Capture Screen With Window Hidden: Choose this option if you want to bring the content of 

your laptop or system to your EdrawMax canvas. Select Advanced > Capture Screen > Capture 

Screen Window Hidden. This will hide EdrawMax’s window and present whatever you have on 

your screen. 

Drag the mouse to the area you want to capture, and once released, it will grab the content and 

paste it right on your EdrawMax canvas. 

Note: Once the screen is captured, a new pop-up will appear with different options that 

include: 

Undo: To discard the current capture and start the screen capture all over again. 

Shapes, Line, and Text Tools: To let you draw shapes like square/rectangle, circle/ellipse, line, 

and add text to the captured snapshot. 

Copy: Instantly copy the captured image to the clipboard. 

Cancel: Instantly discard the capture and exit the Capture Screen mode. 

OK: To accept the capture and place the screenshot on the canvas. 

  



Floating Menu 

EdrawMax comes with a built-in Floating Menu that helps you easily customize any or all the 

shapes, symbols, texts, connectors, and icons. 

When you select any symbol or shape, a Floating Menu option appears that lets you easily 

customize the selected region. 

 
Edraw AI: The new version of EdrawMax comes with a built-in Edraw AI option that helps in 

generating texts based on your queries. 

Font Selector: From the drop-down menu, you can select the font, change the size, change and 

underline/italicize the text. 

Format Painter: Use Format Painter when you need to copy style from one shape to another. 

Select the shape whose style you want to copy, and select Format Painter. 

Styles: Use Styles to change the style of any shape or connector. 

Fill: Use Fill if you need to fill the symbol with any color. 

Line: Choose the Line option if you need to modify the Line (size, start/end shape, width, type). 

Bring to Front: Choose Bring to Front when you need to bring the symbol to the top of the 

working layer. 



Send to Back: Choose Send to Back when you need to bring the symbol to the back of the 

working layer. 

Replace: Choose the Replace option from the Floating Menu when you need to replace the 

shape with any other available shape. 

  



Formatting and Styling 

Fill Format 

With EdrawMax’s Fill Format functionality, you can change the color of any shape and object. 

Step 1: Create a shape or an object in your EdrawMax canvas. For this section, we have 

created a rectangle from Home > Shape > Rectangle Tool. 

 
Step 2: On the right sidebar, you will find three sections - Fill, Line, and Shadow. By default, the 

Fill panel is selected. 

No Fill 

If you do not want to fill the shape with any color or you wish to remove the color from the 

previously created shape, click the No Fill radio button. 



 
When you choose No Fill, the fill color of the shape will automatically become the same as the 

background color. 

Solid Fill 

If you want to add a solid color to your box, click the Solid Fill radio button. From this section, 

choose any Color you want to fill. You can also modify the Shade/Tint and Transparency of the 

filled color. 

 



Color: Click the Color option and select Recently Used Colors, Standard Colors, More Colors, 

Eyedropper, and No Fill. 

 
You can select from the available colors. Otherwise, you can click More Color options to create 

a custom color of your choice or use Eyedropper to select the color from an image. 

 



Shade/Tint: Once you have chosen a color, you can change the value of Shade/Tint. The higher 

the value (from 0 to 100%), the lighter the selected color is. On the other hand, the lower the 

value is (from 0 to -100%), the darker the selected color is. 

Transparency: Move the Transparency slider or input the numbers in the number box to see 

how transparent you want your shape to be. In this case, -- 0 would signify fully opaque, while 

100% signifies fully transparent. 

Gradient Fill 

If you want to add a gradient color to your box, click the Gradient Fill, or Single color gradient 

fill radio buttons. 

 
From this section, you get multiple options, like: 



● Type: Choose between Linear gradient, Radial gradient, and Rectangle gradient. 

● Direction: Choose the required gradient Direction. 

● Angle: Modify the Angle of the gradient. 

● Gradient stops: Use () to add different gradient stops. Click ( ) to remove the gradient 

stops. 

Note: The settings of Color, Shade/Tint, and Transparency in Gradient Fill are used to modify 

only the gradient stops. These settings will not make any change to the overall fill of the 

shape. 

EdrawMax also lets you create non-linear gradients. For instance, if you want to create a 

gradient that goes from blue to yellow and to red, you need to add three gradient stops -- one 

for each. The gradient fill is made up of several gradient stops but can change only one 

gradient stop at a time. 

Pattern Fill 

If you want to add some shades or patterns to your shapes, go ahead with the Pattern Fill. This 

coloring method is very helpful when you are creating extensive floor plans. 

Step 1: To set the pattern, fill in the shape, select the shape from the canvas > click on Pattern 

Fill on the Style pane. 

 
Here, you will find a bunch of options to modify the Pattern fill colors, like: 



● Hatch: Hatch provides you with multiple hatch fills from the drop-down menu of the 

shape. 

● Foreground: It helps you select the foreground color for the shape, adjusting shade/tint 

value and transparency value to make desired changes. 

● Background: It helps in selecting the background color of the shape and adjusting 

shade/tint value and transparency value to make desired changes. 

Note: The settings of Color, Shade/Tint, and Transparency in Gradient Fill are used to modify 

Pattern fill, not for the overall fill of the shape. 

Picture or Texture Fill 

If you plan to set a picture, fill in a shape, click on any shape from the EdrawMax canvas > click 

on Picture or texture fill on the Fill pane. 

 
● You can select from different preset texture options that you can directly apply to your 

shape. 

● Click on File to directly insert a file from your system. 

Note: The system currently supports the import of all image formats, like *.bmp, *.jpb, *.gif, 

*.png, *.ico, *.pbm, *.ppm, *.pgm, *.tif, *.tiff. 

  



Line Format 

EdrawMax offers a wide range of options to customize your lines. From the Style pan on the 

left side, you can choose between No Line, Solid Line, Gradient Line, and Single color gradient 

line. 

No Line 

Step 1: Select any shape or object in the canvas. 

Step 2: Head to Line > click on No line, and the shape outline will instantly disappear. 

 
图片 

Note: If you have selected a shape, we recommend filing it with some color or texture or image 

before you go ahead and choose No line. Otherwise, it would be problematic for you to find the 

shape on the blank white canvas. 

Solid Line 

To set a solid line to your EdrawMax canvas, select the line or the shape and click on the Style 

(Line) pane on the right side of the canvas. Under the Solid Line, you will find a series of 

customization options that would create a unique solid line. 



 
● Color: Click the Color option or click the Line Color button on the ribbon. You will see 

Recently Used Colors, Standard Colors, More Colors, Eyedropper, and No Line on the 

options menu. You can quickly select desired colors from the first two color labels. 

Click More Colors or Eyedropper, and you will be able to find custom colors in the pop-

up window. 

● Shade/Tint: Your solid line's shade/tint value will be changed accordingly after you 

choose a color from the color menu. The higher the value is (from 0 to 100%), the 

lighter the selected color is, while the lower the value is (from 0 to -100%), the darker 

the selected color is. You can move the Shade/Tint slider or input numbers in the 

number box to change the value, or you can even add the number in the number box on 

the left. 

● Transparency: To set how transparent the shape is, move the Transparency slider or 

input numbers in the number box to alter the percentage of transparency from 0 (fully 

opaque, the default setting) to 100% (fully transparent). 

● Lineweight: To change the width of the line, check the Lineweight You can either enter 

the width size in points or increase and decrease the width from the top and bottom 

icons. 

● Linetype: Choose a desired line type for the selected line or shape outline. 

● Cap type: Choose a desired cap type for the selected line or shape outline. You can 

choose from Flat, Square, and Round. 

● Rounding presets: With Rounding presets, you can choose a desired round type for the 

selected line or shape outline. 

● Rounding size: Rounding size lets you choose a desired round size for the selected line 

or shape outline. 

● Begin/End type: Select from a set of beginning and ending points for your straight line. 



● Begin/End size: Select the size of the arrow for the desired begin/endpoint size for the 

selected line. 

Gradient Line 

With EdrawMax, you can set a gradient line in the selected line or the shape. Click on Style 

pane > Gradient line. 

 
There are several Gradient line customization options that let you modify the color gradient of 

the line or shape. Please refer to our Gradient Line section for more information. 

Quick Line Color 

If you quickly wish to customize the Line options, click on Home > and then click on Line that 

falls under the Styles ribbon. 



 
Here, you get multiple color and line customization options: 

● Recently Used Colors: Choose from the recently used colors. 

● Standard Colors: Change the line’s color from the standard color list. 

● More Colors: Click on More Colors to manually create your color. 

● Eyedropper: Copy the color of any image pixel from. 

● No Line: Select this option if you don’t want any line color. 

● Lineweight: Quickly change the width of the selected line. 

● Linetypes: Quickly change the line type. 

● Arrows: Modify the begin/end points of the selected straight line. 

● Line Options: Instantly jump to the right pane where you can modify the Solid line 

Note: You will have a similar line customization option in the Floating menu option once you 

select the straight line. 

  



Shadow Format 

With EdrawMax, you can now create shadows for your objects. This will come in handy when 

you have placed a 3D object on the canvas and want to give it a more realistic feel. The 

shadow format gives the viewer a sense that there is some depth to the given object. 

On the right sidebar, click the Style icon to open the Shadow pane. 

 
Here, you will get a series of options that help you modify the shadow of the selected object 

and shape. 

● Presets: Start by checking the Presets It helps you to choose the desired shadow style 

(Drop, Inner, and Perspective) or No Shadow for the selected shape. 

● Shadow Position: EdrawMax offers four Shadow Position options: No Shadow, Drop 

Shadow, Inner Shadow, and Perspective Shadow. Choose from these predefined 

Shadow Positions as per your preference. 

● Color: Click on the Color option to choose a desired shadow color. From this section, 

you get a wide range of color options menu for the selected shape. 

● Transparency: Click on the Transparency option to choose a required shadow 

transparency layer for the selected shape. You can move the slider or enter the number 

in the designated space. 

● Size: Click on the Size option to specify how large you want the shadow of your object. 

Kindly note that this Size option is unavailable for the Inner shadow style. 



● Blur: Click on the Blur option to set the radius of the blur on the selected shape's 

shadow by moving the slider or input numbers. The larger the radius of the blur is, the 

blurrier the shape will be. 

● Angle: Click on the Angle option to correctly specify the angle at which you want the 

shadow of the object to show. You can use the slider or enter the number at the 

designated space. Kindly note that the Angle option is only available if you have 

selected the Perspective shadow style from the Presets. 

● X/Y Offset: Click on X-Offset or Y-Offset to set the distance between the shadow and 

the shape on the X-axis and Y-axis, respectively. Use Angle and Offset options to place 

the shadow anywhere relative to the selected shape. 

Quick Shadow Format 

If you quickly wish to add Shadow options, click on Home > and then click on Shadow that 

comes under the Styles ribbon. Here, you get multiple Shadow options, like No Shadow, Drop 

Shadow, Inner Shadow, Perspective Shadow, and Shadow Options. 

  



Theme Format 

With the latest version of EdrawMax, you can easily change the Theme of your drawing or a 

particular shape. When you change the theme format on the drawing page, the fonts, colors, 

connector styles, and other format designs of all the shapes will be changed according to the 

selected theme. 

To change the theme of a shape, select the shape > click on the Design on the top bar. In the 

Beautify section, you will find multiple options, like One Click Beautify, Themes, Color, 

Connector, and Text. 

 

One Click Beautify 

If you want EdrawMax’s algorithm to enhance the beauty of your shape or diagram, click on 

the One Click Beautify option. The system will automatically change the color and width and 

even fill the shape with the best suggestion possible. 



 

Batch Replace Color 

Click on the One Click Beautify > Batch Replace Color, and a pop-up window will appear. 

 
From the Replace Color pop-up section, you can replace the batch color with the new Fill Color 

that you can define. 



 

Quick Edit 

Click on the One Click Beautify > Quick Edit, and a pop-up window will appear afterward. 

 
From the Quick Edit pop-up window, you will find a variety of options that help you modify the 

general style and appearance of the selected shapes and objects. 



 
● Change Global Style: Click Change Global Style to explore and use a variety of pre-

made styles for the selected shapes and objects. 

● Unify Font: Click Unify Font to assign a standard font style across the page. 

● Unify Colors: Click Unify Colors to assign a standard font style to the shapes, lines, and 

objects on the page. 

● Unify Paragraphs: Click Unify Paragraphs to configure a standard setting for the 

paragraph’s alignment, indentation, and spacing. 

Theme 

Click on the Design option and take your mouse to different themes that are available under 

the Beautify section. A simple hover of them will change your selected shape or entire diagram 

or you can expand the combined menu to see different themes. 



 

Create Customized Theme 

EdrawMax lets you create your customized theme, so you won’t have to customize everything 

from scratch every time you start drawing. For the customization option, click on Design at the 

top bar and check out the different options present in the Color, Connector, and Text options. 

 



Color 

When you click on Color, you will find predefined color combinations, like Trendy, Dreamy, 

Gentle, Peaceful, Delicate, and more. 

 

Customized Color Option 

If you plan to create a new theme color, click on Design > Color > Mt Colors > New Colors. 

From here, a new pop-up window to Create theme colors. Pick different color accents and 

choose from different custom colors. 



 
After selecting all the wanted colors, type a name in the Name section and click OK -- the new 

color scheme will appear on the theme color list. 

 

Connector 

To alter the connectors for shape, click Design > Connector. 



 
From this section, choose the desired built-in theme connector in the theme connectors list for 

the shapes. 

Customized Connector Option 

To create your own theme connector, click Design > Connector > My Styles > New Styles. 

 



From this new pop-up window, you can modify the default style of the line by configuring the 

given customization options, such as Lineweight, Rounding Presets, Rounding Size for overall 

style, and Linetype, Cap Type, Begin/End Type, Begin/End Size, Color for connector style. 

Select the desired option > enter Name > click on the OK button, and the customized connector 

is now ready to use. 

 

Text 

To alter theme fonts for shapes > select the Text > Click on Text (from the Design topbar). 



 

Customize Text Option 

To create your customized text option, Click on Design > Text > My Text > New Text. A new 

pop-up window will appear from where you can modify the new theme font type and size. 

 
Once you are done making the adjustments to the Font Theme > type Name > click on the OK 

button. 



 

Quick Styles 

Quick Styles provides a collection of format options that make you change the styles of your 

drawing with one click. 

To add a quick style: 

Step 1: Select the shape that you want to change its style. 

Step 2: Go to the Home tab and head to Styles’ collapsed menu. 



 
Step 3: Open the menu and choose the desired style that you want for your shapes. 

 
Note: When you change the theme of the diagram, the quick style menu shown on the ribbon 

will be changed accordingly. 

  



Format Painter 

Choose the Format Painter option if you want to copy formatting from one place and apply it to 

another. 

Step 1: Select a shape that you want to copy the formatting from. In this instance, we clicked 

on shape A. 

 
Step 2: Click on Home > and select the brush-looking icon on the far left. The formatting of 

shape A is now copied. Your cursor will now look like a painting brush. 



 
Step 3: Head to the other shape B and click on it. All the formatting from shape A is now 

copied to B. If you have other shapes on the canvas, keep clicking on them to paste the 

formatting of shape A. 

 
Note: You can avail Format Painter feature by simply pressing (Shift + CMD + C on Mac or 

Shift + CTRL +C on Windows) on your keyboard. 

  



Text Operations 

Text Format 

EdrawMax offers a wide range of Font and Alignment options to format your text. 

After writing a text on the canvas, head to Home > and start making adjustments to the Font 

and Alignment options. 

 
Here, you can make the following adjustments: 

● Font: From the drop-down menu, select the desired font. 

● Font Size: From the drop-down menu, select the desired font size. 

● A+/A-: Instantly increase or decrease the selected text size. 

● Text Align: Choose from a wide range of alignment options to align your text. 

● Bold/Italic/Underline/Strikethrough: Choose from these options to make adjustments 

to your texts. 

● Superscript/Subscript: Click on X2 to make the selected text either a superscript or 

subscript. 

● Text on Path: If you want to format the text in a particular manner, select Text on Path 

and choose from different options that customize your text. 

● Line Spacing: Click on the Line Spacing option to add the space between different 

lines. Under the Line Spacing Option, you can further do modifications to your Text 

Setup. 



● Font Color: Click on Font Color and choose from Recently Used Colors or Standard 

Colors. You can also create your customized color from More Colors and Eyedropper 

options. 

● Text Highlighted Color: Select the text > click on the Text Highlight option to add 

highlight to your text. You can add different colors by clicking on More Colors or 

Eyedropper. 

● Bullets: Select the text > click on the Bullets option to arrange the text in a bulleted list. 

  



Find and Replace 

EdrawMax lets you easily find the written text and replace it with the other text. 

Step 1: Head to Advanced > Find 

 
Step 2: In the Find & Replace option, enter the text you want to find in the Find option. 

 
Step 3: Enter the text you want to replace in the Replace option. 



 
For better finding and replacing, you can select the mentioned checkboxes, like Case 

sensitive, All pages, and Whole words only. 

  



Spelling Check 

With EdrawMax, you don’t have to worry about spelling errors as this all-in-one diagramming 

tool offers a built-in Spelling Check option. 

Step 1: Select the text or press CMD + A on Mac (or CTRL + A  on Windows)  to select all the 

texts. Head to Advanced > Spelling Check. 

 
A new pop-up window will appear with different suggestions. You can either Accept the 

suggestion, Ignore it once, or completely Ignore it. 



 
At the same time, you can add the text to your dictionary by clicking on Add to Dictionary. 

  



Symbol and Library 

With EdrawMax, you are not limited to only using the predefined connectors. This 

diagramming tool allows you to create your own connectors using the Pencil and Pen Tool. 

Pencil Tool 

Step 1: In the EdrawMax canvas, go to Symbols in the topbar > click on Pencil Tool. This will 

enable the pencil drawing feature, and your cursor will look like this (  ). 

 
Step 2: Start drawing the shape or figure you want on the canvas. 

Step 3: Once you stop drawing, you will find multiple white-colored square boxes on the 

drawing. These are called Anchor Points and help to give a more definitive shape to your 

drawing. 



 
Note: Once created, grab and drag the symbol under My Library option on the left panel to 

save it for future use. 

 

Save Shape 

Once you have created the shape, you can save it as a symbol for later usage. 

Step 1: Select the Shape/Figure you want to save as a Symbol. 



Step 2: In the Symbols’ topbar > Save > Save Symbol. It will open a new pop-up window that 

lets you save your symbol offline in your system. 

  



Pen Tool 

Similarly to the Pencil Tool, Pen Tool also lets you create your own symbols or shapes. What 

sets Pen Tool apart from the Pencil Tool is that the former offers straight-line drawing. 

When it comes to Pen Tool, it is very easy to draw straight lines. 

Step 1: Head to the Symbols > Click on Pen Tool. The mouse cursor will now look like a pen. 

 
Step 2: Take the cursor to the EdrawMax canvas to draw straight lines. 

Step 3: Use the cursor to set different anchor points. 



 
Step 4: Double-click anywhere on the EdrawMax canvas to finish the drawing. 

Customize Straight Line 

With EdrawMax, you can easily convert the straight lines into curves. From the Drawing Tools 

option, you can add different anchor points to your diagram that would transform your diagram 

into a different shape. 

If you plan to draw a curve with the Pen Tool: 

Step 1: Head to the Symbols > Click on Pen Tool (A). 

Step 2: Take the cursor to the EdrawMax canvas to draw straight lines (B ) . 

Step 3: Hold down the mouse on the canvas, and the first anchor point will appear. 

Step 4: Drag the mouse to set the slope of the curve segment and release the Pen-like looking 

cursor (C) . 

Step 5: Finish the drawing by double-clicking anywhere on the canvas. 



 
Create Different Curves With Pen Tool 

If you want a C-shaped/s-shaped curve: 

Drag in the direction opposite to the previously created direction line on the canvas > Release 

the mouse. 

Step 1: Using the Pen Tool, create the second point on the canvas (A). 

Step 2: Drag the mouse away from the previously created direction line to create a C curve (B). 

Step 3: If you want to create an S curve, drag the mouse in the same direction with the 

previously created direction line ( C ). 

 
Draw Curves After Straight Lines 

With EdrawMax, you can draw a curve right after creating a straight line with the Pen Tool. 

This gives your diagram a more creative approach. 



Step 1: Head to the Symbols > Click on Pen Tool (A). 

Step 2: Take the cursor to the EdrawMax canvas to draw straight lines (B). 

Step 3: Once the straight line is drawn > double-click to finish the drawing ( C). 

 
Draw Straight Lines After Curve Shapes 

With EdrawMax, you can use the Pen Tool to draw a straight line followed by a curve shape. 

Step 1: Head to the Symbols > Click on Pen Tool. 

Step 2: Take the cursor to the EdrawMax canvas to make two distinctive anchor points in two 

locations. This will create a straight section. 

Step 3: Drag the mouse in the first direction to set the slope of the curved segment. Now, 

move to the endpoint. 

  



Customize the Shape 

Once your pencil drawing is ready, you can add and modify the different anchor points from 

the Drawing Tools sub-menu. There are different customization options that work for both Pen 

Tool and Pencil Tool. 

● Move Anchor: Use this feature to move the anchor points from one place to the other. 

● Add Anchor: Use this feature if you want to add more anchor points to your designed 

shape. 

● Delete Anchor: Use this feature if you want to remove any anchor point from your 

shape. 

● Convert Anchor: Use this feature if you want a smooth point to create a corner point. 

 

Anchor Points 

Anchor Points are the square-shaped points that show up when we finish any drawing using a 

Pencil or Pen Tool. 



 
With EdrawMax vector capabilities, you can even adjust them once the drawing is finished. 

Step 1: Head to the Symbols > Click on Pen or Pencil Tool. 

Step 2: Take the cursor to the EdrawMax canvas to draw the shape. 

Step 3: Head to Drawing Tools to access Anchor Point options 

Move Anchor 

Step 1: Select the shape you created, and you will see all the anchor points it consists of. 

Step 2: Drag those anchor points to move the shape from one place to the other. 

Anchor Points on a Curve 

Step 1: Select the shape you created, and you will see all the anchor points it consists of. 

Step 2: Drag the anchor point to the other place on the canvas. 

Step 3: Drag the anchor point of the direction line to adjust the angle of the curve. 



 

Anchor Points of a Shape 

Step 1: Select the shape you created > Click on Add Anchor point. 

Step 2: Come back to the selected shape and start adding the anchor points as and where they 

are required. 

 

Delete the Anchor Points 

Step 1: Select the shape you created > Click on Delete Anchor point. 

Step 2: Come back to the selected shape and start deleting the anchor points as and where 

they are required. 



 
Note: If you delete all the anchor points, you will automatically delete the shape or the symbol 

that you have created in the first place. 

Convert Anchor Points 

EdrawMax lets you convert the anchor points from performing one task to the other. 

Step 1: Select the shape you created > Click on the Convert Anchor tool. 

Step 2: Select the path you wish to convert. Here, you can see all the anchor points. 

Step 3: Now take the cursor over the anchor points you want to convert, and: 

Step 3a: Drag the direction point out of the corner point if you want to convert a corner point to 

a smooth one. 



 
Step 3b: Click the smooth point if you want to convert a smooth point to a corner point. 

 
Step 3c: Click either of the direction points if you want to convert a smooth point to a corner 

one that has independent direction lines. 



  



Shape Tool 

With EdrawMax, you don’t need to create multiple shapes from scratch. Under the Drawing 

Tools option in the Symbol menu, you will find some predefined shapes that you can instantly 

use. 

Navigate to Symbols tab > Under the Drawing Tools option, you will find multiple shapes that 

are commonly used, like rectangles, pentagons, stars, straight lines, circles, spirals, and more. 

 
When you click on any one of them, the mouse cursor will transform into the respective shape, 

which would indicate that you can make that particular shape on the canvas. 

To draw Rectangles or Squares right from the Symbols section, select the Rectangle shape 

and start drawing. 



 
Note: Press the Swift key while dragging the cursor to transform the rectangle into a square. 

Tip: Once you have selected the Rectangle shape, double-click on the screen. A new pop-up 

will appear on the window, where you can enter the Width and Height and click on the OK 

button. 

 
To draw a Polygon right from the Symbols section, select the Polygon shape and start 

drawing. 



 
Tip: Double-click on the screen to enter the Radius and Edges Number into the Polygon Tool. 

 
To draw a Star on the screen, select the Star icon from the Symbols section and start drawing. 



 
Tip: Double-click on the screen to enter details like Radius 1, Radius 2, and Vertex Number. 

 
To draw a Straight line from the Symbols section, select the Straight line shape and start 

drawing. 



 
Tip: Once you have selected the Straight Line, double-click on the screen to enter the Length 

and Angle of the Line Tool. 

 
To draw a rectangle with rounded corners, select the Round icon from the Symbols’ section 

and start drawing. 



 
Tip: Double-click on the screen to enter Width, Height, and Radius in the Round Tool. 

 
To add an Oval, click on the Oval icon from the Symbols’ shape and start drawing. 



 
Note: Press the Swift key while dragging the cursor to transform the Oval into a Circle. 

Tip: Double click on the screen to enter Width and Height in the Oval Tool. 

  



Create Your Own Symbols 

EdrawMax comes with 25,000+ vector-enabled symbols. All these symbols can easily be 

resized, reshaped, recolored, and rearranged per your requirements. In a very rare event when 

you cannot find your preferred symbol in EdrawMax, you can always use the built-in feature to 

create one. 

In order to make a symbol of your choice 

Step 1: Head to the Symbols section from the topbar > Select a shape from the Drawing Tools 

option and draw it on the canvas. 

 
Step 2: Select another shape and align it with the previously added shape. 



 
Note: You can add more than two shapes to create your symbol. 

Step 3: Select all the shapes > navigate to Symbols shapes and access the different Boolean 

Operations that would help you customize different shapes. Check our Boolean Operations 

section for further information. 

 
Step 4: Once the Symbol is created, you can drag the symbol under the My Library option or 

click on Symbols > Save to save the symbol offline in your system. 



 

Add Text Box 

With EdrawMax, you can easily provide text next to your personalized symbols. Select the 

shape or symbol that you have created and go to Symbols > Edit Shapes > Text Tool. It will 

present three options as shown in the picture below. 

 



Add Text With Control Point: 

Post you select this option, double-click the created symbol, and an empty Text box appears. 

Here, you can give a name to your symbol. Drag the yellow-diamond-shaped Control Point to 

move the text alongside the symbol. 

 

Add Text Above The Shape: 

As the name suggests, this option will add the text above the created shape or symbol. 

 



Text Block Adjust Tool: 

With this option, you can add text anywhere on the EdrawMax canvas and adjust the size and 

shape of it. 

 

Add Connection Point 

In case you wish to add some personalized connection points, select the shape > go to 

Symbols > Edit Shapes > Point Tool > Connection Points Tool. 

 



Add the desired Connection Points as required. 

Create Your Own Library 

Now that you have created your own symbol, let us show you the easiest way to create your 

personalized library that can have all of your symbols, images, and other items. 

Step 1: Under the Symbols section > click on New Library. 

 
Step 2: On the left panel, a new library folder will be added. Rename it as per your preference. 



 
Step 3: In the newly created personal library, right-click to Import Symbols. 

 
Step 4: Upon clicking, a new pop-up will appear from where you can: 

Step 4a: Import Images: Click on Select Images to import offline images and add them to your 

library. 



 
Step 4b: Import SVG: Click on Select SVG Files to import SVG files from your computer to add 

them to your library. 

 
Step 4c: Import VSSX: Click on Select VSSX Files to import Visio Stencil Files from your 

system. 



 
Step 4d: Import EDT Library: Browse .edt and .edl File right from your system to import EDT 

Library 

 
Step 4e: Import Symbol: If you have previously created and stored the symbol offline, click on 

Browse to add those Symbols. 



 

Quick Save To Library 

If you quickly want to add any shape or symbol that you have created under your personalized 

library: 

Step 1: Select the shape or symbol. 

Step 2: Grab the newly created symbol and drag it under your custom-tailored library. 

  



Predefine Libraries 

EdrawMax comes with 25,000+ symbols, all stored categorically under the Predefine Libraries 

section. 

In order to access Predefine Libraries, navigate to the Symbols section from the top > click on 

Predefine Libraries, and a drop-down option will appear. 

 
Here you will have the following categories: 

● My Library: My Library will open Local Symbols Library and Cloud Symbols Library. 

Access each of them in order to select your previously designed symbols. 



 
Some additional Symbols categories are: 

● Basic: It will consist of all the basic shapes and symbols. 

● Business: It will consist of all the business-related symbols. 

● Project Management: It will consist of all the project management-related symbols. 

● Software: It will consist of all the software development-related symbols. 

● Database Modeling: It will consist of all the database modeling-related symbols. 

● Floor Plan: It will consist of all the building plan-related symbols. 

● Network Diagram: It will consist of all the network-related symbols. 

● Cloud Service: It will consist of all the cloud services-related symbols. 

● Engineering: It will consist of all the engineering-related symbols. 

● Wireframe: It will consist of all the wireframe-related symbols. 

● Science: It will consist of all the science-related symbols. 

Under the More Symbols, you will find all the Selected symbols. 



 
Here you will get an option to tick off the previously selected symbols and recalibrate your 

choices. 

  



Boolean Operations 

Step 1: Select different shapes that you added in your EdrawMax canvas and navigate to 

Boolean Operations under the Symbols section. 

 
Step 2: In the Boolean Operations, you will find different customization options, like: 

● Union: Create a symbol by overlapping different shapes and lines. In this case, all the 

overlapped areas will disappear, and you will get your desired symbol. 

 



● Combine: Create a new symbol by making a shape from several overlapping shapes. 

Here, you can always see those points where the shapes overlap. 

 
● Fragment: With Fragment, you can take the fragmented parts of multiple symbols. 

Create multiple new symbols by adding shapes to the canvas. Select them all > Click 

Fragment, and it will divide multiple shapes into smaller parts as per the intersecting 

lines. 

 



● Intersect: Create a new shape by overlapping two or more shapes. When you click on 

Intersect, it will create a new shape from the area where multiple selected shapes are 

overlapping. 

 
● Cut off the Top Layer: Create a new symbol by using the Cut Off the Top Layer option, 

which lets you use the top shape to create the desired shape by clipping off the parts 

that intersect with the other shapes. 

 



● Cut off Bottom Layer: Create a new symbol by using the Cut Off Bottom Layer option, 

which lets you use the bottom shape to create the desired shape by clipping off the 

parts that intersect with the other shapes. 

  



Create Smart Shapes 

EdrawMax lets you create smart shapes that help turn a selected shape into a smart shape. 

With smart shapes, the shape numbers and style can be set automatically. 

Step 1:  Add a smart shape, like Circular Charting Shapes, to your EdrawMax canvas and select 

it. 

 
Step 2: Navigate to Symbols and select Edit Shapes > Create Smart Shape. 



 
Step 3: Your created shape will automatically be converted into a Smart Shape. 

 
You will get a Floating Menu option to customize the Smart Shape. 

● Text 

● Format Painter 

● Type 

● Number of Shapes 

● Alignment 



● Spacing 

● Offset 

● Data 

● More 

Create New Smart Shapes 

With EdrawMax, you can create original smart shapes to enhance overall creativity. 

Step 1: In order to create a smart shape by yourself, select the basic shape. 

Step 2: Navigate to Symbols and select Edit Shapes > Create Smart Shape. 

 
Step 2a: You will get a pop-up to Create Smart Shape. 

Step 2b: In the new pop-up, you will get two options: 

● Repeat Elements: This means that the selected shape will be repeated several times. 

● Main Elements: It will serve as the center in the created smart shapes. 



 
Step 3: Select from either Repeat Elements or Main Elements and click the OK button. 

 
Note: When you finish creating the smart shape, you can save it as a new symbol and add it to 

your personalized library. 



  



Insert/Add Objects 

Insert Picture 

EdrawMax offers an Insert Picture feature that simplifies incorporating images into 

documents and diagrams. This elevates the visual appeal and communicative power of the 

content being created. Follow the steps below to learn how to use this feature. 

Step 1: Go to the Insert tab and click Picture. You can also use Ctrl + Alt + I keyboard shortcut. 

 
Step 2: You can insert images in three ways. Find out how from the guide below: 



 
● Click Local Pictures to select and insert images from the local files. 

● Click Pixabay Pictures and enter the search keyword in the search bar, then choose 

your desired images to insert into the page. 

● Click AI-Created Image and describe the image you want to create in the blank bar to 

start generating. 

Step 3: If the image is oversized, there will be a small window for a reminder to let you decide 

whether to compress it or not. 

 
Step 4: To customize an image, click the picture and view a series of options on the floating 

toolbar that will appear. 



 
In the Floating Toolbar, there are a series of options that can be used to customize an image: 

● Click AI Drawing to change the style of your image based on your preferences. 

● Click Bring to Front to control the visibility and arrangement of the image. It ensures 

that a specific picture appears in front of a text or other images. 

● Click Send to Back to change the layering order of the image within the document. It 

ensures that a specific image appears behind a text or other images. 

● Click Replace to swap an existing image with a different one while maintaining its 

position and size. 

● Click Crop to trim or cut a portion of an inserted image. 

● Click Crop to Shape to crop an inserted image into a predefined shape. 

● Click Adjust to make various adjustments to the appearance and properties of an 

inserted image. 

● Click Frame to add decorative frames or borders around an inserted image. 

In the Adjust feature, there are four options provided to enhance an image. 

 
● Click Brightness to adjust the overall lightness or darkness of the inserted image. 

● Click Contrast to adjust the contrast level of the inserted image. It can improve the 

overall clarity and sharpness of a picture to make it more visually appealing. 

● Click Transparency to control the opacity or see-through on an inserted image. It 

enables you to blend pictures with backgrounds and add various visual effects. 



● Click Recolor to modify the color scheme of an image to match your design or achieve 

a specific artistic effect. 

The Recolor feature offers five color variations: No Recolor, Color Modes, Dark Variations, 

Light Variations, and More Colors. It can help you to correct color balance and ensure the 

consistency of the image. 

  



Insert Text 

EdrawMax offers an Insert Text feature that allows you to add text or textual elements to your 

diagrams, designs, or documents. This feature can present key information, explanations, or 

descriptions within your design. To understand how to utilize this feature, follow the steps 

outlined below. 

Step 1: Go to the Home tab and click the Text button. Alternatively, use the T or Ctrl + 2 

keyboard shortcut. 

 
Step 2: To achieve your desired text block size, click on the Drawing Page and drag the mouse 

accordingly. 



 
Step 3: Double-click the shape to access the text block and input your text. 

 
Step 4: When you finish typing, click in any area outside the text block. 



  



Insert Table 

EdrawMax offers an Insert Table feature that allows you to incorporate tabular data into your 

diagrams or documents. It can be used to present information such as statistics, research 

findings, or timelines in an organized manner. Follow the steps below to learn how to use this 

feature. 

Step 1: Go to the Insert tab and click the Table button. 

 
Step 2: Move the cursor to select the desired rows and columns, then click. Alternatively, you 

can also use Ctrl + Alt + T. Enter the number of rows or columns you want and click OK. 



 
Step 3: To insert text into a table cell, simply click on the cell and type your text. Once you've 

entered your text, click anywhere outside the table. 

 
Step 4: To change the colors of the rows and columns, just select the cell and click the Select 

Fill Color icon under the Fill tab on the right-side panel. Select colors from the menu. 



  



Insert Chart 

The Insert Chart feature in EdrawMax provides the capability to generate and customize charts 

within their diagrams. It enables importing data from various platforms and simplifies keeping 

charts up-to-date. Here’s how to use the Insert Chart feature in EdrawMax: 

Step 1: Go to the Insert tab and click Chart. 

 
Step 2: In the pop-up window, select the desired type of chart in Edraw Charts or Apache 

Echarts. After selecting, click OK. 



 
Different types of pre-defined charts in EdrawMax: 

● Column Chart 

● Bar Chart 

● Line Chart 

● Area Chart 

● Scatter Chart 

● Radar Chart 

● Pie/Doughnut Chart 

● Gauges Chart 

● Funnel Chart 

Step 3: To customize a chart, select the chart and the floating toolbar will appear. 



 
On the floating toolbar, the common options are: 

● Click Chart Analysis to analyze the data presented in the chart. 

● Click Type to select and change the chart type. 

● Click Edit Data to edit the data within the chart. 

● Click Styles to customize the appearance of the chart including the colors and fonts to 

match their designs. 

● Click Legend to add a key to the chart. It improves the explanation of the data series or 

categories represented in the chart. 

● Click Data Tag to add data labels or tags to specific data points within the chart. 

● Click X Axis and Y Axis to customize and label the horizontal (X) and vertical (Y) of the 

chart. It can also define the axis titles and scales. 

● Click Data Format to format the data displayed in the chart like number formats, units, 

or decimal places. 

On the Data pane, you can: 

● Import Data: click Import to your required data file (.xlsx or .csv) into the built-in 

worksheet. 

● Export Data: click Export to export the table into various file formats (.xlsx or .csv). 

Aside from importing, you can also input chart data by double-clicking the cells in the Data 

pane's worksheet and typing text or numbers into them. 



  



Insert Icon 

EdrawMax offers an Insert Icon feature that simplifies the process of inserting icons to 

enhance the visual appeal and convey meaning in a diagram or drawing. Adding icons to your 

diagrams can make them more engaging and easier to understand. To use this feature, follow 

the steps outlined below: 

Step 1: Go to the left-side panel tab and click the Icon button. 

 
Step 2: Select the icon and drag it into the blank drawing page. 



 
Step 3: To change the colors of the icon, select the icon and click Fill in the floating toolbar. 

Select your desired color from the menu. 

 
On the floating toolbar, you can also: 

● Click Format Painter to copy the formatting of one icon to another. 

● Click Styles to change the style of the icon and maintain its consistent look. It includes 

font styles, line styles, and fill styles. 

● Click Fill to change the background or interior color of an icon. 



● Click Line to customize the appearance of lines, including the thickness, color, style, 

and arrowheads. 

● Click Bring to Front and Send to Back to control the layering order of an icon in your 

drawing or diagram. 

  



Insert Sticker 

EdrawMax offers an Insert Sticker feature that allows you to add visual elements to your 

diagrams, charts, or mind maps. Here are the steps to use the Insert Sticker feature: 

Step 1: Go to the left-side panel and click the Sticker button.   

 
Step 2: Search or select your desired sticker related to your content. It might be Building, 

Finance, Marketing, and More. 

 



Step 3: Select sticker and drag it into the drawing page. 

 
Step 4: To change the colors of the sticker, select the sticker and click Fill in the floating 

toolbar. Select your desired color from the menu. 

 
On the floating toolbar, you can also: 

● Click Format Painter to replicate the formatting of one sticker onto another. 

● Click Styles to change the sticker's style while ensuring its consistency in font styles, 

line styles, and fill styles. 



● Click Fill to adjust the background or interior color of the sticker. 

● Click Line to personalize the characteristics of lines, which includes adjusting their 

thickness, color, style, and arrowheads. 

● Click Bring to Front and Send to Back to manage the layering order of a sticker within 

your drawing or diagram. 

  



Add Annotations 

EdrawMax's Add Annotations feature simplifies the process of adding text, graphics, 

explanations, or comments within diagrams and visuals. It serves as a tool for enhancing 

communication and comprehension within visual materials. Follow the provided steps below 

to use this feature effectively. 

Step 1: Select the element or object within your diagram to which you want to add an 

annotation. It could be a shape, line, icon, or any other visual element. 

 
Step 2: Right-click the shape and then choose Insert > Insert Note in the context menu. 

Alternatively, you can press Ctrl + Alt + N directly. 



 
Tips: You can also go to the Insert tab on the ribbon and click Note to add a note to the shape. 

Step 3: Input the text into the Insert Note window and then click OK. 

 
Step 4: Once you've added a note to a shape, you will notice a pen icon in the upper right 

corner of the shape. Hover your cursor over this icon to view the note text. 



  



Add Special Objects 

EdrawMax's Add Special Objects feature includes functions like inserting: 

● containers, 

● shapes, 

● vector texts, 

● formulas, 

● font symbols, 

● page numbers, 

● dates, 

● QR codes. 

To add special objects, follow the steps below: 

Step 1: Navigate the Insert tab and search for the Diagram Parts, Text, and Others. 

 
Step 2: Select one from the following operations to customize your diagram or chart: 

● Container 

● Shape 

● Vector Text 

● Formula 

● Font Symbol 

● Page Number 

● Date 



● QR Code 

 

Insert Container 

Inserting Containers can organize and visually represent the hierarchy and structure of the 

organization. Here are the steps to insert a container in your diagram or chart:  

Step 1: Click the Container option and select the best container that suits your preferences. 

 



Insert Shape 

Inserting shapes can visually represent and organize elements within diagrams, charts, or 

documents. To insert shapes, follow these steps: 

Step 1: In the Shape option, select Arrow Shapes, Basic Drawing Shapes, or Callouts. Click 

your desired shape or drag it into the canvas. 

 

Add Vector Text 

Adding vector text can create high-quality, scalable text elements that can be customized, 

resized, and manipulated within diagrams, charts, or documents. To add a vector text, follow 

these basic steps: 

Step 1: Click Vector text on the Insert tab or press Ctrl + Shift + V. Input the words on the pop-

up Add Vector Text window. 



 
Step 2: Modify the font style and font size and click OK. 

 



Insert Formula 

Inserting a formula in a diagram or chart enables real-time calculations and enhances 

functionality by displaying mathematical or logical relationships within the visual 

representation. Here are the steps to insert the formula: 

Step 1: Click Formula on the Insert tab or press Ctrl + Alt + E. 

 
Step 2: In the EdrawMath pop-up window, use the integrated text tools and mathematical 

symbols to edit the math equations of your choice. Click Insert to Canvas once finished. 



 
  

Insert Font Symbol 

Inserting font symbols in charts or diagrams can add visual elements that convey specific 

meanings, concepts, or information. It enhances the chart or diagram's clarity and 

communicative power. Here are the steps to insert font symbols: 

Step 1: To add standard symbols, go to the Insert tab. Click Font Symbol and hover your cursor 

over the menu to select the symbol that you want. 



 
Step 2: For more symbols, click More Font Symbol to open the Insert Font Symbol window. 

Switch symbol categories by clicking Font. After selecting your desired symbols, click Insert.  

 

Insert Page Number 

Inserting Page Numbers provides a systematic way for readers or viewers to navigate the 

content. It enables them to locate specific sections or pages and enhance the overall 

organization and accessibility of the material. To insert a page number, follow these steps: 



Step 1: Go to the Page Number section. You can select Page Number Style or Page Number 

Position based on your needs. 

 
Note: If you want to remove page number, click Delete Page Number from the options. 

Insert Date 

Inserting Date can visually represent and communicate complex information, making it easier 

to understand, analyze, and draw insights from the data. Here are the steps for inserting a 

date: 

Step 1: Click the Date button to represent a specific point in time associated with a person or 

position. Choose among different Types, Styles, and Positions for displaying dates in your 

diagram or chart. 

Note: To remove the date, click Delete Date from the options. 



 

Insert QR Code 

Inserting a QR code can provide quick and easy access to additional information, resources, or 

interactive content related to the chart or diagram. Here are the steps to insert a QR Code: 

Step 1: Select QR Codes from the Insert tab or press Ctrl + Alt + Q. In the pop-up Insert QR 

Code window, enter the web URL or text, and EdrawMax will generate the QR code accordingly. 

 



Step 2: Adjust the margin and code quality, then add or remove logos (optional). Click the 

Insert button once done. 

  



Page Settings 

Page Operations 

In EdrawMax, you can add unlimited pages to one single document. In this section, we are 

going to guide you on how to make changes to your pages in terms of page numbers, 

renaming, and reordering them. 

To add a new page in your EdrawMax canvas: 

Step 1: Navigate to the Insert option in the top toolbar > click on Blank Page. 

 
Step 2: Click on Blank Page to instantly create a new page for your document. 

Once the new page is added, it will reflect at the footer of your EdrawMax canvas, which 

provides you with additional features. 



 
Right-click on the page to open a new context menu, from where you can: 

● New Page: Add one more new page to your document. 

● Delete: Delete the selected page from your document. 

● Copy: Instantly copy the content of the page to paste on other documents. 

● Rename: Instantly rename the page name for a better understanding of the document. 

● Move to other documents: Transfer the new page instantly to another drawing 

document. 

● Save this page as: Save the selected page separately in your system or Personal Cloud 

● Reorder Pages: Select this option if you want to reorder certain pages. 

Reorder Pages 

In order to reorder pages in your EdrawMax document, right-click on the particular page and 

click on Reorder Pages. 

 
A new pop-up window will appear from where you can move up and down all the pages. 



 
Click on the Update page name automatically if you want EdrawMax’s built-in engine to 

automatically reorder all of your pages. 

Preview Pages 

Once you have added different pages and wish to preview all of them in a thumbnail view, click 

the preview button on the EdrawMax Footer. From here, you can see all of the pages as a 

thumbnail at the same time. 

 



You can perform the same action by navigating to the View option in the top toolbar > and 

clicking on the Page Preview option. 

 

Duplicate Pages 

If you want to make a copy or duplicate the entire page: 

Step 1: Navigate to the Insert option in the top toolbar > click on Blank Page. 

Step 2: From the Blank Page menu > click on Duplicate This Page. 



 
Step 2a: A new pop-up will come up from where you can select: 

● Content and background: Duplicate the entire page. 

● Only background: Duplicate only the created background and not the content. 

 
Click on the appropriate radio button > click on the OK button. 

 

  



Page Layout 

With EdrawMax, you can easily modify how the page would look. In simpler words, page layout 

allows the placing and arranging of texts, graphics, and other connectors on EdrawMax’s 

documents. 

In the latest version of EdrawMax, navigate to the Design option in the top toolbar from where 

you can find Page Setup. 

 
This Page Setup has different options: 

Auto Size: By selecting this option, you can automatically resize the document as you draw. 



 
Fit to Drawing: Fit to Drawing is an easy-to-go option that lets you fit the page’s size to what 

you have already created on the canvas. It will automatically remove the unused canvas space 

to make your diagram look more prominent. 

 
Orientation: EdrawMax provides you with two orientation options: Portrait and Landscape. 



 
Page Size: From Page Size, you can choose different page sizes, like A3, A4, A5, and B5 

Sheets, Letters, Envelope, and more. 

 
Jump Style: Use Jump Style when you have multiple connectors that are intersecting each 

other. When you use the Jump Style option, it ensures that it becomes easier to read which 

connector links with which diagram’s element. 



 
Note: The Jump Style only works when you have two or more connectors intersecting with 

each other. 

Unit: With the Unit option, you can make changes to the page’s unit. Click on Unit and select 

the desired one from the drop-down menu. 

 
Note: The document’s ruler will automatically get updated as per the selected unit. 



Quick Page Setup Option 

Navigate to Design > head to Page Setup > click on the expand menu option OR press F6 on 

your keyboard to open the Page Setup option. Here, you get two options: 

Page Size 

From this pop-up option, quickly change page options. 

 
Choose Auto expand page size if you want to automatically expand the overall page size. 

Choose Preset page size if you want to select from the predefined page sizes. 

Choose Custom Size if you want to make changes to the Unit and Size of the page. 

Choose between Portrait and Landscape from the Page Orientation option. 

If you want to make changes to the aspect ratio of the page, make changes to the Page 

Scaling option. 

Choose Applied Range if you want to apply the changes to current or all pages. 

Line Jumps 

From this pop-up option, quickly change Line Jumps options. 



 
Head to Add jump style to the drop-down menu to make changes to the jump style. 

Choose from a different Line jump style by selecting the second drop-down menu. 

Quick Default Settings 

Head to Options from the homepage of EdrawMax > Default Settings > navigate to Default 

Page Size Setting to make the changes to your default page size and page orientation. 

  



Page View Options 

The View tab in EdrawMax is divided into four major sections. 

 
● Presentation: It lets you present the document or diagram. 

● Views: It shows how you wish to view your document. 

● Display: It shows all the information you would like to display on the document. 

● Zoom: It provides different preview options for your page. 

Let us explain each of these major sections in detail. 

Presentation 

Navigate to View tab > Head to the Presentation option. Here, you will get two options: 

● From Beginning: It will start the presentation from the beginning. 



 
● From Current Page: It will start the presentation from the selected page. 

 
Click on the expand menu option under the Presentation, and a presentation setting bar will 

appear on the right panel. 

Select Slide Size to make changes to the presentation’s size. 

Click on the (+) to create a slide by selecting any area of the page. Once you select it, a 

selection area will appear on the canvas. From here, you can drag and select the area that you 

would like to present from that particular page. 



 
Click on the presentation icon to auto-create the presentation by page. 

 
From this section, you can either click on the Play button to instantly start the presentation or 

click on Export PPT to export all the slides in PowerPoint format. 



Views 

View provides two options: 

Normal View: It shows both the content and the background during the presentation. 

 
Background View: It only shows the background and makes the diagramming content layer 

invisible. 

 



Display 

In the Display option, you have Rulers, Gridlines, Page Breaks, Action Button, Guide lines, Flow 

Animation, Quick Connection Mode, and Margins. 

Select and deselect all of these Display options as you would like to display the content of the 

page. 

 
Click on the expand menu option in the Display section to open the Grids and Margins pop-up. 

 



By default, the Fit to ruler page option is selected, and if you deselect it, you can make 

changes to different settings as mentioned here: 

Zoom Options 

Use the Zoom options to adjust the view of a page. 

Navigate to the View tab > Head to the Zoom option and choose a suitable zoom level as 

needed. 

 
Tip: You can even choose the controllers from the EdrawMax footer to modify the zoom level. 

Snap and Glue option 

Snap & Glue option refers to settings where certain drawing objects are glued to the drawing 

objects they were already shaped to. 



 
To make changes to this setting, navigate to Options on the homepage > Snap & Glue and 

make desired changes. 

  



Background and Layer 

In EdrawMax, the Background and Layer feature helps users enhance the visual appeal of 

diagrams and organize the shapes within them. To add background and create new layers, 

refer to the guide below: 

Background 

Backgrounds play a role in defining the overall look of your diagram canvas or page. To give 

your diagram context or style by selecting different backgrounds, follow these instructions: 

Step 1: To add only one color to the background color on your document, go to the Design tab 

and click Background Color. Choose the color you desire for your background. 

 
Step 2: To add a background picture, navigate the Design tab and click Background Picture. 

Hover your mouse and choose the background picture you desire from the options. 



 
Step 3: To edit the predefined or blank backgrounds, click Background View in the View tab. 

 
Step 4: After editing, click the Normal View button to switch to the normal view. 



 

Layers 

Layers serve the purpose of organizing and handling the components within your diagram. To 

manage how different objects are displayed and layered, you can use the following steps: 

Step 1: Click the Layers icon on the right bottom sidebar to open the layers pane. 

 
On the layer pane, you can also: 



● Click the New button on the top of the pane to create a new layer. 

● Click the eye icon to hide the shapes in a layer. 

● Click the lock icon to prevent selecting or editing shapes in a layer. 

● Click the active icon to add shapes to the current layer. 

● Click the print icon to prevent printing shapes in a layer. 

● Click the pen icon to change the layer names.  



View Your Presentation 

EdrawMax’s View Your Presentation feature allows users to see how their diagrams or 

drawings will appear when presented to an audience. To ensure that your presentation is 

appealing and well-structures, follow the steps outlined below: 

Step 1: To preview your presentation from the current slide, click the Present button on the 

footer located underneath the canvas. 

 
Alternatively, press Shift + F5 or click the From Current Page button under the View tab. 

Step 2: To preview your presentation from the beginning, press F5 or click From Beginning 

button under the View tab. 



 
You can also use the presenter view controls for: 

 
● Display the pages automatically 

● Move to the previous or next page 

● Zoom in or out to resize the page 

● Fit the page in the view of the screen 

● Close the full-screen mode 

  



Presentation Mode 

Create or Insert Slides in 3 Ways 

EdrawMax offers three distinct ways to create or insert slides in presentations to 

accommodate various user preferences and needs. To create or insert slides in 3 ways, follow 

the steps outlined below: 

Step 1: When your presentation is complete, and you want to insert more slides, select the 

page number below the canvas where you want the new slides. Click the plus icon. 

 
Step 2: Another way to insert slides is by navigating the Insert tab. Choose where you want to 

put the slide, and then click the Blank Page button. 



 
Step 3: The final way to make slides is by navigating the View tab and clicking the 

Presentation button. You will see a sidebar on the right and click the Create Slides button. 

  



Move, Hide, and Delete Slides 

EdrawMax offers the flexibility to move, hide, and delete slides. To do the following 

operations, refer to the guide below: 

Move Slides 

Moving slides in EdrawMax is important for presentation creation and organization. It allows 

users to arrange the sequence of their slides. To move the slides, follow these steps: 

Step 1: Once you've finished working on the slides, go to the View tab and click the 

Presentation icon. This action will open the presentation editor, which you'll find in the right 

sidebar. 

 
Step 2: To move a slide, select the slide you want to move and drag it to the desired position. 



 

Hide Slides 

To hide the slides, follow these steps: 

Step 1: Select the slide you want to hide, then right-click to open the context menu. 

 
Step 2: From the context menu, click Hide Slide. 



 

Delete Slides 

Here are the steps to delete slides: 

Step 1: Choose the slide you want to delete, then right-click to access the context menu. 

 
Step 2: Click Delete Slide from the context menu. 



  



Auto-create Slides 

EdrawMax's Auto-create Slides feature simplifies presentation creation by automating the 

process. To auto-create slides, follow the steps outlined below: 

Step 1: Once you've completed your presentation using pre-designed templates, go to the 

View tab. 

 
Step 2: Click on the Presentation button to open the presentation editor in the right-side pane. 

Select the Auto-create presentation by pages button to have slides generated automatically. 

 



Step 3: You can find the auto-created slides below. You can tailor them according to your 

preferences. 

  



Play Slideshow 

EdrawMax offers a Play Slideshow feature to enable users to present their diagrams, charts, or 

graphics dynamically. This can customize the aspects of the slideshow to suit their 

preferences. To use this feature, follow the steps outlined below: 

Step 1: Go to the View tab and select the presentation icon to display the right-side toolbar. 

 
Step 2: Click the plus icon to create a slide by selecting any area of the page or click the auto-

create icon to auto-create presentation by pages. 

 
Step 3: Click the Play button to start the slide presentation. 



 
  



Export Slideshow 

EdrawMax offers an Export Slideshow feature that provides the option to export the slideshow 

into a new format. To use this feature, follow the steps outlined below: 

Step 1: Go to the View tab and select the presentation icon to display the right-side toolbar. 

 
Step 2: Click the plus icon to create a slide by selecting any area of the page or click the auto-

create icon to auto-create presentation by pages. 

 
Step 3: Click the Export button to export the slide presentation. 



  



Close and Open Presentation Interface 

EdrawMax’s Close and Open Presentation Interface provides a smooth transition between 

closing and opening presentation interfaces. It allows users to access different sections or 

slides. Here are the steps to use this feature: 

Step 1: Click the Style button to close the Presentation interface and switch to the Style panel. 

 
Step 2: To reopen it, go to the View tab and click the launcher button located in the 

presentation section. 

  



AI Features 

 

AI Copywriting 

Edrawmax’s AI Copywriting feature uses AI to help you work with text in various ways. It 

serves multiple purposes, such as text continuation, polishing, intelligent summarization, 

managing text breakpoints, adjusting paragraph length, changing tone, and performing 

translations. Here's how to use it: 

Click the text you want to analyze within your document. A menu bar will appear, and click on 

the Edraw AI button. Choose the type of writing you want to perform. 

 

Continus Text 

From the Edraw AI menu bar, click on the Continuous Text button. Edraw AI will analyze your 

text and generate additional content. 



 

Polish Text 

From the Edraw AI menu bar, click on the Polish Text button. Edraw AI will analyze your text 

and enhance it through polishing. 

 



Text Break 

From the Edraw AI menu bar, click on the Text Break button. Select the desired breakpoint 

symbols, such as shapes, numbers, or letters, to break up your text. 

 

Make this Passage Longer 

Click the Make this passage longer button from the Edraw AI menu bar. Edraw AI will analyze 

your text and generate additional content to expand it further. 



 

Make this Passage Shorter 

Click the Make this passage shorter button from the Edraw AI menu bar. Edraw AI will analyze 

your text and will shorten it. 

 



Change Tone 

From the Edraw AI menu bar, click on the Change Tone button. Select the desired tone, 

including professional, informal, direct, confident, and friendly. 

 

Translation 

From the Edraw AI menu bar, click on the Translate button. Select the desired languages, 

including English, Simplified Chinese, Traditional Chinese, German, Japanese, French, 

Spanish, Italian, Portuguese, and Korean. 



 

Smart Summary 

Select your text and press the Smart Summary button from the Edraw AI menu. It is suitable to 

summarize long text contents. The Edraw AI automatically analyzes the entire text and 

generates a proper conclusion for it. 

  



AI Analysis 

AI-powered Organization Chart Analysis 

Edrawmax’s Organizational Chart Analysis feature is powered by Edraw AI to help you gain 

insights into the structure and dynamics of your organization chart. This feature serves two 

primary purposes: Organizational Analysis and Organizational Diagnosis. Here's how to use 

the Organization Chart Analysis feature in Edrawmax: 

Go to the AI tab on the top toolbar. Click on More and choose Organization Chart Analysis. A 

menu will appear, and choose the type of analysis you want to perform. 

 
Alternatively, you can right-click on the organization chart you’re working on to access the 

floating toolbar. Click on Organization Chart Analysis and select the type of analysis you want 

to perform. 



 

Organizational Analysis 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your 

organizational chart and will sort out information such as the number of people in the 

organization, key positions and roles, number of organizational levels, number of manager 

subordinates, most and least subordinates, who has assistants, length of entry, age, maximum 

age and minimum age, nationality, etc. 

 



Organizational Diagnosis 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your 

organization's decision-making structure, structure's strengths and weaknesses, 

environmental adaptability, and recommendations for improvement. 

 

AI Flowchart Analysis 

Edrawmax's Chart Analysis feature, powered by Edraw AI, is designed to help you analyze and 

gain valuable insights from various types of charts. This feature serves multiple purposes, 

including Data Comparison, Abnormality Identification, Summary Generation, and Trend 

Prediction. Here's how to use the Chart Analysis feature in Edrawmax: 

Navigate to the top toolbar. Go to the AI tab and click the Flowchart Analysis button. A menu 

bar will appear, and choose the type of analysis you want to perform. 



 
Alternatively, you can right-click on the flowchart you’re working on to access the floating 

toolbar. Click on Edraw AI and select the type of analysis you want to perform. 

 

Flowchart Detection 

The Edraw AI panel will appear on the right side of the screen and will now analyze your 

flowchart. It will detect key nodes, processes, and connections within the flowchart. After the 

analysis, Edrawmax will provide suggestions and insights based on the detected elements. 



 

Flowchart Optimization 

The Edraw AI panel will appear on the right side of the screen. It will allow you to choose the 

type of optimization you want. You can choose to refine process details, supplement logic 

exceptions, or add new processes. 

 

Refine Process Details 

Click on the Refine process details option and wait until the optimization is complete. 



 

Supplement Logic Exceptions 

Click on the Supplement logic exceptions option and wait until the optimization is complete. 

 

Add New Processes 

Write a precise prompt on what kind of new process you would like to add to your flowchart 

and indicate where you want to incorporate it. Click the Send button and wait until the 

optimization is complete. 



 

Flowchart Description 

The Edraw AI panel will appear on the right side of the screen. It will analyze your flowchart to 

illustrate its functions and main processes. 

 



AI Gantt Chart Analysis 

EdrawMax's Gantt Chart Analysis uses AI to help you understand Gantt charts better. It 

provides insights into Project Overview, Project Progress, and Lessons Learned. Plus, the Risk 

Identification option helps identify potential issues and risks you should be aware of. 

Right-click on the Gantt Chart to access the floating toolbar. Click Gantt Chart Analysis. 

 
Select one from the four options: Project Overview, Project Progress, Risk Identification, or 

PLessons Learned. 



 

Project Overview 

The Edraw AI will appear on the right side of the screen. Wait for the analysis to finish, then 

you can read the output to learn what the project is about. You will see information about the 

project background, project content, and the overall assessment. 

 



Project Progress 

Edraw AI will appear on the right side of the screen. Wait for the analysis to finish, then you 

can read the output to learn how the project has progressed. You will see a list of completed 

tasks, tasks in progress, and pending tasks. 

 

Risk Identification 

The Edraw AI will appear on the right side of the screen. Wait for the analysis to finish, then 

you can read the output to know the risks that you should consider. You will find critical 

information not currently in the Gantt Chart and the challenges that you may face. 



 

Lessons Learned 

The Edraw AI will appear on the right side of the screen. Wait for the analysis to finish. It will 

show you its findings and provide you with suggestions to improve the Gantt chart. 

 



AI Chart Analysis 

Edrawmax’s Chart Analysis feature, powered by Edraw AI, is designed to help you analyze and 

gain valuable insights from various types of charts. This feature serves multiple purposes, 

including Data Comparison, Abnormality Identification, Summary Generation, and Trend 

Prediction. Here's how to use the Chart Analysis feature in Edrawmax: 

Go to the AI tab on the top toolbar. Click the Chart Analysis button and choose the type of 

analysis you want to perform. 

 
Another option is to access the floating toolbar by right-clicking on the chart. Click on Chart 

Analysis and choose the desired type of analysis to initiate the process. 



 

Data Comparison 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your chart 

and will compare data from different dimensions within the chart. 

 



Abnormality Identification 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your chart 

and will automatically identify potential abnormalities within your chart. 

 

Summary 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your chart 

and generate a multi-dimensional summary of your chart data, including data composition, 

comparison, distribution, and connection. 



 

Trend Prediction 

The Edraw AI panel will appear on the right side of the screen. It will now analyze historical 

chart data and give you insights into business trends. 

 



AI Table Analysis 

Edrawmax's Table Analysis feature uses AI to help you analyze and extract valuable insights 

from your data tables. This feature serves various purposes, such as Data Comparison, 

Abnormaly Identification, Summary Generation, Trend Prediction. Here's how: 

Go to the AI tab on the top toolbar. Click the Table Analysis button and choose the type of 

analysis you want to perform. 

 
Another option is to access the floating toolbar by right-clicking on the table. Click on Table 

Analysisand choose the desired type of analysis to initiate theprocess. 



 

Data Comparison 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your table 

and will compare data from multiple tables. 

 



Anomaly Identification 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your chart 

and automatically identify potential anomalies within your data tables. 

 

Summary 

The Edraw AI panel will appear on the right side of the screen. It will now analyze your chart 

and generate summary statistics for your data tables. 



 

Trend Prediction 

The Edraw AI panel will appear on the right side of the screen. It will now analyze historical 

data patterns to give you future predictions and business insights. 

  



AI Drawing 

EdrawMax's AI drawing is an innovative and powerful tool that generates images easily with 

the assistance of artificial intelligence. Users can experience a seamless and intuitive drawing 

experience based on their needs. 

With EdrawMax's built-in AI Drawing feature, you can effortlessly generate images in just a few 

simple steps. Here's how: 

Step 1: Wake up AI Drawing. EdrawMax supports AI drawing and you can access this feature 

through three entrances. 

Entrance 1: Menu bar - AI - AI Painting  

 
Entrance 2: Menu Bar - Insert - Picture - AI Generated Picture 



 
Step 2: Select models and styles. EdrawMax AI Drawing functions support two primary modes: 

Text to Image and Image to Image 

Text to image: Enter the picture keywords you want, select picture parameters and style, and 

the corresponding picture can be generated. 

Picture parameters: The default is picture ratio and picture definition. Picture ratio includes 

1:1, 3:4, 4:3, 9:16, and 16:9, and picture definition includes standard, high, and ultra. 

Text to image includes generic models and ACG models. The difference lies in the style. 

Select the picture in the canvas with the mouse, and then click [AI Painting] in the floating 

toolbar to support changing styles. 



 
Common Landscape styles include Surrealistic, Watercolor, Ink, Oil, Steam wave, Cyberpunk, 

and Paper. 

 
Portrait Image style includes: Anime, Cartoon, Korea, Fluid, Potrait, Cute, Hand drawn, Xianxia, 

Sketch. 



 
In Portrait Image, the keywords can be provided by [spell generator] to support everyone in 

quickly generating keywords. 

 
Image to image: Upload an image and AI will create based on your image. 



 
EdrawMax also Supports configuring style intensity and AI creativity. 

Style Strength: The higher the value, the more closely the generated images conform to the 

style description. 

AI creativity: The lower the value, the lower the AI creativity, and the images produced are 

closer to your pictures. 

Style selection: Currently supports Anime 2D, Cyberpunk-2, Oil painting, Anime 2.5D 

Step 3: generate image 

Click the Start Generate button to generate the image 



 
Step 4: Export  

Click the download button to export the image. 

  



AI OCR 

OCR, also called Optical Character Recognition, is an advanced technology enabling 

computers to recognize and transform printed or handwritten text into a digital format. This 

digitalized text can be effortlessly modified, searched, and stored in a database for convenient 

access and organization. 

Using EdrawMax's integrated OCR function, you can easily retrieve text from images with 

minimal effort by following a few uncomplicated steps. Here is how: 

● Select the AI tab to access the AI feature in the EdrawMax interface. Find and choose 

the Image Text Extraction option. Then the OCR window will be displayed. 

● Inside the OCR window, click on Select a document to import the image file containing 

the text you want to extract. 

 
Once the file has been imported, the OCR feature will initiate the process of identifying the text 

present in the image. 



 
Then, you can conveniently modify the identified text. To modify the hierarchy and structure of 

the text, you can utilize the [Tab] and [Shift + Tab] keys to increase or decrease the 

indentation. 

After making the necessary edits, you can click Create to incorporate the recognized text into 

your drawing: 

Note: The purpose of the OCR function is to identify text within images, and how accurately it 

performs can be influenced by factors like image quality and text legibility. 

  



AI Chat 

Edraw AI supports intelligent Q&A, such as one-time chat and continued conversation. 

One-time Chat 

Go to AI > AI Chat on the top menu bar, or click the AI hover ball on the top right corner of the 

canvas. You can evoke Edraw AI to have a chat. 

 

Continued Conversation 

If you want to have a continuous conversation about optimizing your answer, you can click on 

Continued Conversation. 

https://edrawmax.wondershare.com/solutions/edrawmax-ai.html


 
When Continuous Conversation is turned on, the next response from Edraw AI will be based on 

all the Q&A content since the feature was on, and the AI credits will be used at a faster rate. 

 
After the content is generated, you can also do the following things: 

● Regeneration: support to re-answer the same question 

● AI Diagramming: Generate mind maps, lists, and other graphics directly from the 

answers. 

● Copy: Supports one-click copying of text. 



  



AI Flowchart 

Edraw AI supports one-click generation of office graphic charts, currently supported graphic 

charts include: 

● Flowchart 

● Mind Map 

● Table 

● List 

● Timeline 

● SWOT Analysis 

● PEST Analysis 

● Lean Canvas 

● User Profile 

● User Story 

Step1:Go to AI > AI Flowchart on the top menu bar, or click the AI icon the top right corner of 

the canvas. Some entrances require one more step to select the drawing category. 

 
Step2: Enter the command (prompt) on the right side of the panel evoked by Edraw AI. 

Note: If it is your first time using Edraw AI and you are unsure how to input the command 

(prompt), you can click the View an example button. 



 
AI will provide you with cases like this one.  

Example: Generate an HR recruitment process. There should be fewer than 10 steps, starting 

from publishing information about the role and ending with issuing an offer. The steps should 

include but are not limited to filtering resumes, arranging interviews, carrying out background 

checks, and determining the salary. 

You can also click Upload File in the lower right corner to let AI directly recognize the file 

content and generate the corresponding flowchart. 

Note: You can replace the file before you click the Generate button. 

 
Step3: Click the Generate button, and Edraw AI will generate a flowchart that meets the 

requirements. 

Note: You can click Stop Generation before the Edraw AI finishes generation. 



 

Step4：If you feel that the first generation is not accurate enough, you can also click 

Regenerate. Or turn on the Continued Conversation for continuous tuning of the generated 

results. 

  



AI Mind Map 

Step1: Go to AI > Mind Map. Or, you can wake up Edraw AI by clicking floating AI on the right 

corner of your canvas. 

 
Step2: Enter the prompt on the right side of the dialogue panel of Edraw AI. You can also click 

Upload File in the lower right corner to let AI directly recognize the file content and generate 

the corresponding mind map. 

Note: Before you click on the Generate button, you can replace the file. 

 
Step3: Click the Generate button, and Edraw AI will generate a mind map for your 

requirements. 

Note: You can click Stop Generation any time before the Edraw AI finishes generation. 



AI Timeline 

In this guide, you can explore how to use Edraw AI timeline feature to create and customize 

timelines. 

Step 1: Open EdrawMax, choose a diagram type, click Create New to make a new diagram. 

Step 1a: Go to AI＞Timeline on the top navigation bar to access the function. 

 
Step 1b: Wake up the Edraw AI Chatbot in the upper right corner, then click on the AI 

Diagramming menu at the bottom left corner and select Timeline. 

https://edrawmax.wondershare.com/solutions/edrawmax-ai.html


 
Step 2: Use the AI Timeline function for one-click diagram creation. Input a prompt in the 

dialogue box, and then click Send to await the AI-generated output. 

 
Note: During AI generation, if you wish to change the subject, you can click Stop generating to 

pause the timeline's generation. 



 
Step3: If you are not satisfied with the generated result, you can also click Regenerate or use 

the Continuous Dialogue option to continuously fine-tune the generated outcome. 

  



AI Table 

Wondershare EdrawMax provides an AI table generator in its diagram software, web version, 

or apps. 

Enter text and let AI make a table or chart in seconds. Not satisfied? Ask AI to generate a new 

one. No limits for text and content. You can make a 100-column or 100-row table or chart with 

EdrawMax AI table maker. Let's use it now! 

 

Besides an AI table maker, EdrawMax AI is available to generate other content including 

diagrams, flowcharts, timelines, mind maps, and more. If you're interested, try to make any 

diagrams, charts, or maps with EdrawMax AI. 

Steps to make a table with AI table maker 

Step 1: Launch EdrawMax 

Launch the EdrawMax application on your computer. Or you can try the AI diagram maker web 

version. 

 
Step 2: Find the AI table 

Find the AI tab on the top menu bar. Click on More and there's this drop-down menu. Select 

Table. 

https://edrawmax.wondershare.com/solutions/edrawmax-ai.html
https://edrawmax.wondershare.com/online-diagram-maker.html
https://edrawmax.wondershare.com/online-diagram-maker.html


This is where we can make a table or chart with AI. 

 
Step 3: Enter the prompt 

After you can Table, the Edraw AI is on. Look at the right of the software.  

In the lower right corner, find the AI dialog box. There, enter the type of chart you want to 

generate in the dialog box. Except the type of table, you'd better add more information like: 

● the number of rows and columns, 

● the metrics and dimensions, 

● and other details information. 

Besides, you can add your requirements like colors, types, font sizes and styles, line weights, 

and more. 



 
Step 4: Generate a table 

Click Send after you've entered all information and requirements., click Send. Wait for 10 

seconds. Edraw AI will follow your prompt and draw a table for you. 

If you are not satisfied with the results generated this time, you can click the "Regenerate" 

button to make a new table. At the same time, you can also evaluate whether you are satisfied 

or dissatisfied with the generated chart. 

 



Step 5: Edit the table 

If you want to add your own unique ideas to the AI-generated charts, don’t worry at all. You can 

click anywhere to modify it at will. 

 
Step 6: Export the table 

Once you're satisfied with your table, you can export it in various formats (e.g., PNG, PDF) or 

share it directly from EdrawMax. 



 
Click the File button at the top-left corner. Now, navigate to the Export format you want for 

your document.  



AI List 

EdrawMax AI is a powerful tool that can help you create and manage lists of information 

quickly and easily. It can be used to create lists of tasks, ideas, products, or anything else you 

can think of. 

Step 1: Open Edraw AI 

Click AI > More > List on the top of the menu bar. Alternatively, you can click the Star icon at 

the bottom right corner of the EdrawMax screen. 

 

To initiate the AI list feature, you also need to click AI Diagramming > List in the lower left 

corner of the panel while you choose to click AI ball to open Edraw AI. 



 

Step 2: Generate List 

Enter prompt/instructions on the Edraw AI panel on the right side; 

Note: If you are using Edraw AI for the first time and are not sure how to enter instructions, you 

can click the View an example button. 



 

AI will provide you with an example of how to use an AI list, which can help you quickly 

understand the properties of this feature and improve the efficiency of organizing your 

prompt. 

 

Even you can click Upload File in the lower right corner to let the AI directly recognize the file 

content. 

Note: Replacing files is supported before clicking the Generate button. 



 

After you enter the relevant prompt for the list you want according to the format, click the 

Generate button to get the list you want. 

 

Note: During the process, if you want to change the description, Stop generation is supported 

before the generation is successful. 

 

Step 3: Optimize the List 

If you feel that the content generated for the first time is not accurate enough, you can also 

click Regenerate; 



 

Note: You can turn on Continuous Dialogue to continuously fine-tune the generated results. 

  



AI SWOT Analysis, AI PEST Analysis, and AI Lean Canvas 

Discover how Edraw AI simplifies SWOT Analysis, PEST Analysis, and Lean Canvas creation in 

this guide, empowering strategic decision-making. 

SWOT Analysis: SWOT Analysis assesses Strengths, Weaknesses, Opportunities, and Threats 

to aid strategic decision-making. 

PEST Analysis: PEST Analysis evaluates Political, Economic, Social, and Technological factors 

to assess their impact on organizations and projects, facilitating strategic planning and risk 

assessment. 

Lean Canvas: Lean Canvas is a one-page startup business plan focusing on key elements like 

customer problems, solutions, value propositions, channels, revenue streams, and costs, 

enabling rapid concept iteration and refinement. 

Step 1: Open EdrawMax, choose a diagram type, click Create New to make a new diagram. 

Step 1a: Go to AI＞SWOT Analysis, PEST Analysis or Lean Canvas on the top navigation bar 

to access the function. 

 

Step 1b: Wake up the Edraw AI Chatbot in the upper right corner, then click on the AI 

Diagramming menu at the bottom left corner and select SWOT Analysis, PEST Analysis or 

Lean Canvas. 

https://edrawmax.wondershare.com/solutions/edrawmax-ai.html


 

Step 2: Use the AI SWOT Analysis, PEST Analysis or Lean Canvas for your business project. 

Input a prompt in the dialogue box, and then click Send to await the AI-generated output. 

 

Note: During AI generation, if you wish to change the subject, you can click Stop generating to 

pause the timeline's generation. 



 

Step3: If you are not satisfied with the generated result, you can also click Regenerate or use 

the Continuous Dialogue option to continuously fine-tune the generated outcome. 

 

Step 4: customize the AI-generated diagram to suit your preferences, including text format, 

styles, colors, and lines. 



  



AI User Profile 

If you are performing a task that requires obtaining "User Profile" but have no clue, you might 

as well try the AI function of Wondershare EdrawMax to automatically generate user profile. 

Here are the steps to get started a user profile with Edraw AI: 

Step 1: Find the AI button. There is a subcategory called  "More" below it.  Click on it when you 

see the "User Profile" button! 

 

Step 2: In the lower right corner, enter the user portrait you want to generate and send it to the 

AI robot. Click the "Send" button and wait ten seconds. You will get a smart user portrait 

information. 



 

Step 3: If you are completely dissatisfied with the user portrait generated by AI, you can click 

the "Regenerate" button. If you want to modify it locally, you can click anywhere to edit it. 

 

Step 4: In addition, if you're satisfied with your table, you can export it in various formats (e.g., 

PNG, PDF) or share it directly from EdrawMax. 



How to Make a Flowchart 

 

Create a Flowchart with a Template 

EdrawMax offers ready-made flowchart templates that allow exploring endless ideas for 

creating diagrams. To use this feature, follow the steps outlined below: 

Step 1: Select Flowchart under the For You tab. Now, navigate through the templates available 

under the Local Templates tab. 

 
Step 2: Choose from the pre-made templates below. Keep scrolling down to see more 

templates from the community. Alternatively, click the Keep scrolling message to get instantly 

redirected to more templates. 



 
Step 3: Customize your flowchart to suit your specific needs and preferences. You can adjust 

the shape, size, and style of each symbol. 

 
Step 4: Next, customize the important text details. 



 
Step 5: Style your flowchart diagram. Click the Design tab to add color or alter the font in the 

flowchart to suit your needs. 

 
Step 6: Save the changes made and export them into multiple formats. 



  



Create a Flowchart from Scratch 

EdrawMax allows users to create a flowchart from scratch and customize it in a certain way. 

Refer to the tutorial below to help you get started in easy steps. 

Step 1: Click New at the top-left corner of the EdrawMax homepage. Then, select Flowchart 

from the expanded menu. 

 
Step 2: Navigate the left-side panel to access the flowchart symbols. Choose Arrow, Callout, 

and Shape from the available choices. Drag them one by one to the canvas. Alternatively, click 

the Insert tab on the top menu bar to find and use other graphical characters. 



 
Step 3: Customize the shapes, connecting arrows, and other symbols in the canvas based on 

your preferences. Go to the right-side panel and configure the provided settings accordingly. 

 
Step 4: Once you’re done designing the flowchart, click the Save or Export button on the Quick 

Access Toolbar. 



  



How to make an Org Chart 

Create an Org Chart from Excel 

Say goodbye to manual data entry. Streamline creating an organizational chart by importing 

data from an excel file. Here is how to do it. 

Step 1 

Navigate to the New button from the dashboard. Choose an Org Chart from the 

dropdown menu to start modifying. Alternatively, directly select Org Chart > Org Chart 

(Automated) from the dashboard. 

 
Step 2 

Access symbols for your organizational charts from the left side library. Click More 

Symbols > Org Chart, and drag desired shapes onto the canvas to modify them 

according to your needs. 



 
Step 3 

Now, you can import data from an XSL file. For this, select the first shape of your org 

chart structure and click Data > Import from the on-screen prompt. 

 
Step 4 

Click Browse to find your file, select a data file of employee information from your 

device, and click Next. 



 
Step 5 

You can also Download a Template to ease data entry for later. 



 
Step 6 

Customize the organizational chart data according to your needs and click Finish to 

view your organizational chart on the canvas. 



 
Step 7 

Customize your organizational chart from the Design Layout. Change the Layout, 

adjust color scheme, or replace the background image to get a polished look. 



 
Step 8 

Once done, download your org chart. Visit the File menu from the top-left corner and 

select Export > Desired Format to export your organizational chart in your desired 

format 

 
Step 9 



You can share a link to your organizational chart with your team members. Click the 

File menu from the top-left corner and choose Share. Edit permission to who can view 

or edit your diagram. 

 
  



Create an Organizational Chart with a Template 

EdrawMax’s Organizational Chart Template provides users with a ready-made and 

customizable visual representation of hierarchical structure and relationships within an 

organization. Here are the steps to create an organizational chart with a template: 

Step 1: Go to the Home window of your EdrawMax start page. Select Org Chart from the For 

You tab and pick a template from the Local Templates section. 

 
Step 2: Select one of the available pre-designed templates below. Continue scrolling down to 

see more templates. 



 
Step 3: Customize your organizational chart to suit your preferences. You can alter the shape, 

size, and style of each symbol as needed. 

 
Step 4: To design your organizational chart, go to the Design tab to apply colors and font 

changes that match your needs. 



 
Step 5: To fill in the org chart, select the shape, and you will notice a floating toolbar. Click 

More from the options, and click Import. 

 
Step 7: To locate your file, click Browse. Find the data file that contains employee information 

from your local storage and click Next. 



 
Step 8: On this window, you will see how your worksheet data aligns with the data import 

window. If you are already done with the data, click Next. 

 
Step 9: Customize employee information and photo display preferences on the form, then click 

Finish. You can now change the shape’s color based on your needs. Save your edits and export 

them in multiple file formats. 



  



Change Org Chart Layout 

EdrawMax allows users to modify the content org chart layout to better suit their preferences. 

Here are the following steps to change the org chart layout: 

Step 1: Click the New button from the left menu bar. Select Organizational Chart from the 

expanded menu to get a basic layout. 

 
Step 2: Click Org Chart (Manual) to insert new shapes and elements in your diagram. 



 
Step 3: Modify changes on your organizational chart to suit your specific needs and 

preferences. You can adjust the text, format styles, color fill, layout, etc. 

 
Step 4: Next, customize the important text details for your organizational chart. 



 
Step 5: Save the changes to the org chart and export them into multiple formats, including 

PNG, JPG, PDF, Word, PPT, etc. 

  



Card Information and Display Options 

EdrawMax's Card Information feature allows you to edit what fields should appear on each 

shape in an Org Chart. To customize fields using this feature, follow these steps: 

Step 1: Click New > Organizational Chart. Alternatively, select an Org Chart Template. 

 
Step 2: Click on a field and click Card Information > More card info. 

 
Step 3: The Select Fields window will open. It will show you a set of fields that are preset to 

appear on the shape. Check or uncheck the options to make them appear or not appear. Click 

OK when done. 



 
Display Options 

You can edit how the shapes in the Org Chart appear. For example, you can set the font color 

of each data entry or show/hide the photo. To customize the appearance of the shapes in the 

Org Chart: 

Click a shape. A floating toolbar will appear. You can: 



 
● Set the Font color. 

● Set the Line color. 

● Choose a Style. 

● Choose a Fill color. 

● Hide Photo. 

● Change Photo. 

  



How to make a Gantt Chart 

Create a Gantt Chart 

EdrawMax’s Gantt Chart feature is designed to assist users in planning and scheduling their 

projects. It helps in organizing tasks in the proper order. To create a Gantt Chart, follow the 

steps outlined below: 

Step 1: Click New from the top-left corner of the EdrawMax home page. Then, select Gantt 

Chart from the drop-down menu. Alternatively, click Gantt Charts from the home page under 

the For You category to access Local Templates that align with your needs. 

 
Step 2: To customize it, select the Gantt Chart, and you will notice a floating toolbar. 

 
In the Gantt Chart options found in the floating toolbar, you can: 

● Click Overview to provide a holistic view of your project’s timeline and task structure. 

● Click Add Task to insert new tasks into your Gantt Chart. 

● Click Add Subtask to break down large tasks into small ones and organize your project 

hierarchy. 



● Click Delete to remove tasks or subtasks that are no longer relevant or necessary in 

your project plan. 

● Click Task Dependencies to define the order in which tasks should be completed. 

● Click Task Information to input and store essential details about each task. 

● Click Theme to customize the visual appearance of your Gantt Chart. 

● Click Task Hierarchy to create a task structure using indents and outdents in your 

Gantt chart. 

If you want to manage and add new columns to the Gantt Chart, select an existing column and 

choose Manage Columns or Insert Columns from the option. 

 
  



Create a Gantt Chart from Data 

EdrawMax allows users to create a Gantt Chart from data stored in Excel, CSV, and TXT files. 

Refer to the guide below to get started in simple and easy steps. 

Step 1: Find and click New on the left panel and select Gantt Chart from the expanded menu. 

 
Step 2: From the Library panel, select your preferred Gantt chart design and drag it to the 

canvas. 



 
Step 3: Click Options in the Gantt Chart floating menu. A dialog box that contains the 

customization options will appear on the screen. Since you’re creating a Gantt chart from data, 

keep the default settings. Simply click OK to proceed. 



 
Step 4: If you already have the data ready, simply import the file into the platform. Find and 

click More > Import on the Floating bar. 



 
Step 5: Finalize the data and ensure it matches the Column Name, Column Type, and Data 

Type. Once you’re done, click Next to proceed. 



 
Step 6: Navigate the Floating bar and the Right-side panel to customize the Gantt chart 

according to your preference. 



  



Edit Gantt Chart Data 

EdrawMax's allows users to tailor their project plans according to their requirements, 

guaranteeing that the Gantt chart remains up-to-date and accurately represents the project's 

ongoing status. To edit your Gantt Chart data, follow the steps below: 

Tasks 

Step 1: When you select a task in your Gantt Chart, it will become orange. Press the Ctrl key 

and click another task to select multiple tasks. The context menu will pop up, and choose 

whether to move the task or add a subtask. 

 
The following guide shows how to set the operations: 

● Change a task name: Double-click the cell in the Task Name column and input the new 

name you want. 

● Change task start or finish date: Double-click the cell in the Start/Finish column and 

input the new date. Ensure that the new data format is the same as the rest of the 

chart. 

● Change task duration: Double-click the cells in the Duration column and type the new 

value. 

● Change task complete percentage: Click on the left margin of the taskbar, then drag 

and drop it to your desired date. 

● Add a new task: Right-click the task and select Add Task Before or Add Task After. 

Alternatively, select the task and click Add Task in the floating toolbar. 



● Delete a task: Right-click the task and select Delete from the context menu. 

Alternatively, select a task and click Delete in the floating toolbar. 

● Change task style: Pick one or more tasks, then select Theme from the floating toolbar. 

Milestones 

● Transform a taskbar to a milestone: Set the finish date to match the start date or 

indicate it as a milestone. Select a task and click Task Information in the floating 

toolbar. Click the checkbox with a Milestone label. 

● Delete a milestone: Uncheck the Milestone option on the floating toolbar or delete the 

task. 

 

Summary Task 

● Add a subtask: Select a task and click Add Subtask in the floating toolbar. 

● Remove a subtask: Select a subordinate task and click Delete in the floating toolbar. 



 

Task Dependencies 

● Link tasks: Select tasks and click Task Dependencies in the floating toolbar. Click Link 

Tasks from the options. 

● Unlink tasks: Select the linked tasks and click Task Dependencies in the floating 

toolbar. Click Unlink Tasks from the options. 

 



Task Label 

Step 1: For more task details, you can add text labels to the taskbar. Select the task and right-

click, then choose whether Add Left Label or Add Right Label. 

 
Step 2: Edit label text by double-clicking and adjusting label placement. 



Task Hyperlink 

Step 1: Select the column name and click Insert Columns in the floating toolbar. Check the 

Hyperlink and click OK. Alternatively, right-click the column name, select Insert Columns, and 

check the Hyperlink. 

  



How to Make a Mind Map 

Create a Mind Map with a Template 

EdrawMax simplifies the process of visually structuring and presenting complex ideas or 

information. Refer to the guide to create a mind map with a template: 

Step 1: Go to the Home page of the EdrawMax. Now, select Mind Map under the For You 

section. Pick the template you want to use from the Local Templates section. 

 
Step 2: Select any template from the Local Templates. Or, scroll down to navigate to the 

Template Community for more options. 



 
Step 3: After the template is open on the drawing page, you can now customize the mind map 

based on your preferences. You can select elements from the Mind Map Shapes or 

Brainstorming left-side panel and drag them into the canvas. 

 
Step 4: For further customization, select the mind map, and you will notice a floating toolbar. 



 
From the options in the floating toolbar, you can: 

● Click the Topic and Subtopic button to create and organize the main ideas and their 

associated sub-ideas within the mind map. 

● Click the Relationship button to connect and visually represent the connections or 

associations between different ideas or topics in the mind map. 

● Click the Summary button to provide concise descriptions or explanations for 

individual topics or subtopics. 

● Click the Boundary button to group related topics or subtopics together, providing 

visual organization and clarity within the mind map. 

● Click the Add Symbol button to include symbols or icons to represent specific concepts 

or themes. 

● Click the Insert button to add additional elements, such as images, hyperlinks, notes, or 

attachments, to enrich the mind map with supplementary information. 

● Click the Shape button to customize the appearance of topics, subtopics, and other 

elements in the mind map by choosing from various shapes and styles. 

● Click the Beautify button to enhance the visual appeal of the mind map by adjusting 

colors, fonts, and other design elements to make it more aesthetically pleasing. 

● Click the Format Painter button to copy the formatting (e.g., fonts, colors) from one 

element in the mind map and apply it to another. 

  



Create a Mind Map from Scratch 

EdrawMax offers a comprehensive set of tools and features for Creating a Mind Map from 

Scratch. To create a mind map from scratch, refer to the guide below: 

Step 1: Navigate to the New button and select Mind Map from the expanded menu. 

 
Step 2: To insert the main topic or subtopics on the canvas, select one of the existing topics. 

There are four different ways to do so: 

Press Enter or Ctrl + Enter to add topics at the same level and use the Insert key to add lower-

level topics from the selected one. 

Click the Topic/Subtopic button located on the floating toolbar to decide whether to insert a 

topic before the selected one or as a parent topic. 



 
Drag the topic shape from the library and release the mouse when the orange box becomes 

visible. 

 
Click the following button on the selected topic. 



 
Step 3: To insert a floating topic in a mind map, you can: 

Click the Topic button on the floating toolbar and select Insert Floating Topic from the option. 

Drag on the location where you wish to place a floating topic. 

 
Take a mind map shape from the library and drag it onto the canvas. Make sure not to place it 

too close to the connected topics. 



Step 4: To insert a relationship line in a mind map, select a topic shape. You can either click 

the Relationship button from the floating toolbar or drag a line from the library to another 

shape. 

  



Change Mind Map Layout 

To change the mind map layout, follow the steps outlined below: 

Step 1: To modify the mind map layout, select the mind map, and a floating toolbar will appear. 

Click the Beautify option. 

 
Step 2: Click the Layout option and select the layout that suits your mind map preferences. 

 



Step 3: To change the layout of a specific branch, select the topic or subtopic and choose your 

desired connector style from the Connector Style option. 

 
In the floating toolbar option, you can also: 

● Click Branch Fill to color the background of individual branches or topics in your mind 

map. 

● Click Branch Line to connect topics in a mind map. You can customize the style, color, 

and thickness of branch lines to enhance the overall visual appeal and clarity of your 

mind map. 

● Click Theme Color to quickly change the color scheme of your entire mind map if 

needed. 

● Click Theme Font to enhance readability and ensure a polished and professional look 

for your mind map. 

● Click Rainbow to create a gradient effect in your mind map's branch lines or 

connectors. 

  



Change the Style of a Mind Map 

EdrawMax allows you to tailor the appearance of your mind map to achieve specific 

communication and organizational goals. To change the style of your mind map, follow the 

steps indicated below: 

Step 1: To adjust the style of a mind map, select the mind map and then click on the Beautify 

button in the floating toolbar. 

 
Step 2: Click the Style option and hover your cursor to select the style you want for your mind 

map. 



 
When you select a topic, you will also see some options shown in the floating toolbar and 

make changes to branches and nodes. 

 
● Click Topic to change the font, size, color, and style of the texts within topics and 

subtopics of the mind map. 

● Click Relationship to change the color, thickness, and appearance, which can help 

emphasize connections and hierarchies in the mind map. 

● Click Summary to summarize the elements and make them stand out or blend in with 

the rest of the mind map. 

● Click Boundary to change the color, line style, and fill, which can help create visual 

separation or highlight specific sections within the mind map. 

● Click Add Symbol to alter their appearance and make them more visually appealing or 

consistent with the overall design of the mind map. 

● Click Insert to add various shapes and icons to your mind map. 

● Click Shape to create visually pleasing and organized mind maps. 

● Click Format Painter to copy the formatting from one element (e.g., a topic or subtopic) 

and apply it to other elements in the mind map. 

  



Troubleshooting 

 

FAQs 

FAQs in EdrawMax serve the essential purpose of assisting users by providing quick answers 

to common questions. It also provides insights into step-by-step guide instructions for 

resolving typical issues they may encounter while using the software. To find the FAQs, follow 

the steps outlined below: 

Step 1: Open the EdrawMax Software, navigate to the Help button on the top right side of the 

page, and click Help Center. Alternatively, you can visit the website to access FAQs. 

 
Step 2: Go to Resources and select Support from the dropdown menu. Then, click the 

Wondershare EdrawMax icon. 



 
Step 3: On the EdrawMax Support page, you'll find various options. Click the FAQ section to 

access quick answers to commonly asked questions. 

 
Step 4: You'll encounter categories like Products and License, Sales and Pricing, and 

Techniques. Choose the category that aligns with your question and select the most relevant 

question to find the answer you're seeking. 



  



Contacting Support 

EdrawMax's provides help for specific issues not covered in FAQs or standard troubleshooting 

resources. Here are steps to contact support when encountering issues: 

Step 1: Launch the EdrawMax Software, then go to the Help button at the upper right corner of 

the interface and select Help Center. Alternatively, you can visit the website to contact 

Support. 

 
Scroll down to the end of the support page. There, you will see the Contact Us button. Pressing 

this will redirect you to the Contact page. 



 
Step 2: You will see different options related to the issues you might be experiencing. It 

includes Sales and Products, Technical Issues, Account and license, Refund & Exchange, and 

Cancel Renew. 

 
Step 3: Select the category that aligns with your issue and fill the required details, then click 

Submit. 



 
 

 

 

 

 

 

 

  

 

 

 




